<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Timothy Gerald “Red” Phillips, Rocky Top &#8211; BBBTV12</title>
<meta property="og:title" content="Timothy Gerald “Red” Phillips, Rocky Top - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Timothy Gerald “Red” Phillips, age 54 of Rocky Top, passed away on Tuesday, January 19, 2021 at the" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=24384" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?fit=1024%2C768&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Timothy Gerald “Red” Phillips, Rocky Top Comments Feed" href="https://www.bbbtv12.com/?feed=rss2&#038;p=24384" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.bbbtv12.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.bbbtv12.com/index.php?rest_route=/wp/v2/posts/24384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.bbbtv12.com/?p=24384" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-6li' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D24384" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D24384&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/?p=24384&#038;amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Timothy Gerald “Red” Phillips, Rocky Top" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=24384" />
<meta property="og:description" content="Timothy Gerald “Red” Phillips, age 54 of Rocky Top, passed away on Tuesday, January 19, 2021 at the Methodist Medical Center in Oak Ridge. He was born on December 7, 1966 to the late Mitchell and E…" />
<meta property="article:published_time" content="2021-01-21T20:23:07+00:00" />
<meta property="article:modified_time" content="2021-01-21T20:23:09+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?fit=1024%2C768&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BBBTV12" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Timothy Gerald “Red” Phillips, Rocky Top" />
<meta name="twitter:image" content="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?fit=1024%2C768&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="top" class="post-template-default single single-post postid-24384 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24392" title="COVID-19 Vaccine Waiting List &#8211; Roane County"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/RonWoody.jpg?resize=410%2C330&ssl=1" width="660" height="330" alt="COVID-19 Vaccine Waiting List &#8211; Roane County" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24392" title="COVID-19 Vaccine Waiting List &#8211; Roane County">COVID-19 Vaccine Waiting List &#8211; Roane County</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>51 mins ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24382" title="Lewallen Bridge Update"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Lewallen2020-oct19.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lewallen Bridge Update" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24382" title="Lewallen Bridge Update">Lewallen Bridge Update</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24379" title="Oliver Springs Town Council to Meet Tonight &#8211; Live Streamed"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/Oliver-Springs-Town-Hall.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oliver Springs Town Council to Meet Tonight &#8211; Live Streamed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24379" title="Oliver Springs Town Council to Meet Tonight &#8211; Live Streamed">Oliver Springs Town Council to Meet Tonight &#8211; Live Streamed</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24376" title="TVA blasting set to begin off Edgemoor today"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Blasting-Zone-Ahead.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TVA blasting set to begin off Edgemoor today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24376" title="TVA blasting set to begin off Edgemoor today">TVA blasting set to begin off Edgemoor today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24374" title="Coffey-McNally Building at OR campus closed for cleaning"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/RSCC-Oak-Ridge-aerial.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Coffey-McNally Building at OR campus closed for cleaning" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24374" title="Coffey-McNally Building at OR campus closed for cleaning">Coffey-McNally Building at OR campus closed for cleaning</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24371" title="COVID-19 Update from Roane County Executive Ron Woody"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/RonWoody.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="COVID-19 Update from Roane County Executive Ron Woody" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24371" title="COVID-19 Update from Roane County Executive Ron Woody">COVID-19 Update from Roane County Executive Ron Woody</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24317" title="Roane County Man Arrested on Drug Charges"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Pendergrass.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane County Man Arrested on Drug Charges" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24317" title="Roane County Man Arrested on Drug Charges">Roane County Man Arrested on Drug Charges</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24342" title="Governor Lee extends attendance restrictions for sporting events"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-with-Basketball.jpg?resize=495%2C330&ssl=1" width="660" height="330" alt="Governor Lee extends attendance restrictions for sporting events" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24342" title="Governor Lee extends attendance restrictions for sporting events">Governor Lee extends attendance restrictions for sporting events</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24247" title="TSSAA Board of Control selects sites for 2021 and 2022 golf and girls&#8217; soccer championships"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-on-Teal-Gradient.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TSSAA Board of Control selects sites for 2021 and 2022 golf and girls&#8217; soccer championships" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24247" title="TSSAA Board of Control selects sites for 2021 and 2022 golf and girls&#8217; soccer championships">TSSAA Board of Control selects sites for 2021 and 2022 golf and girls&#8217; soccer championships</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23802" title="Governor restricts spectators at sporting events"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-with-Basketball.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Governor restricts spectators at sporting events" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23802" title="Governor restricts spectators at sporting events">Governor restricts spectators at sporting events</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23607" title="Legislative Council takes action on proposed bylaw changes"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/tssaa.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Legislative Council takes action on proposed bylaw changes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23607" title="Legislative Council takes action on proposed bylaw changes">Legislative Council takes action on proposed bylaw changes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23511" title="Coalfield community mourns loss of Keith Henry"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Keith-Henry-dedication.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Coalfield community mourns loss of Keith Henry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23511" title="Coalfield community mourns loss of Keith Henry">Coalfield community mourns loss of Keith Henry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23464" title="Tennessee Titans Mr. Football Awards sees time change"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Titans-Mr.-Football-Logo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Tennessee Titans Mr. Football Awards sees time change" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23464" title="Tennessee Titans Mr. Football Awards sees time change">Tennessee Titans Mr. Football Awards sees time change</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23352" title="Coalfield Semifinal Game at South Pittsburg to be Streamed Live"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Coalfield-at-South-Pitt-copy.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Coalfield Semifinal Game at South Pittsburg to be Streamed Live" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23352" title="Coalfield Semifinal Game at South Pittsburg to be Streamed Live">Coalfield Semifinal Game at South Pittsburg to be Streamed Live</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24244" title="MEDIC Regional Blood Center, WATE TV-6 and Food City to host the annual Roll Up Your Sleeve week."><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/medic-logo.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="MEDIC Regional Blood Center, WATE TV-6 and Food City to host the annual Roll Up Your Sleeve week." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24244" title="MEDIC Regional Blood Center, WATE TV-6 and Food City to host the annual Roll Up Your Sleeve week.">MEDIC Regional Blood Center, WATE TV-6 and Food City to host the annual Roll Up Your Sleeve week.</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24212" title="ORNL FCU Scholarship Program &#8211; Apps Now Available for 2021-2022 School Year"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/07/2015-ORNL-FCU-logo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ORNL FCU Scholarship Program &#8211; Apps Now Available for 2021-2022 School Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24212" title="ORNL FCU Scholarship Program &#8211; Apps Now Available for 2021-2022 School Year">ORNL FCU Scholarship Program &#8211; Apps Now Available for 2021-2022 School Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24035" title="Lowell &#8220;Mickey&#8221; Cox, Harriman (formerly of Oliver Springs)"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Lowell-Cox.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lowell &#8220;Mickey&#8221; Cox, Harriman (formerly of Oliver Springs)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24035" title="Lowell &#8220;Mickey&#8221; Cox, Harriman (formerly of Oliver Springs)">Lowell &#8220;Mickey&#8221; Cox, Harriman (formerly of Oliver Springs)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23982" title="MEDIC Regional Blood Center to Celebrate National Blood Donor Month"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/2021-NBDM-logo-1.png?resize=110%2C75&ssl=1" width="110" height="75" alt="MEDIC Regional Blood Center to Celebrate National Blood Donor Month" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23982" title="MEDIC Regional Blood Center to Celebrate National Blood Donor Month">MEDIC Regional Blood Center to Celebrate National Blood Donor Month</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23695" title="Oliver Springs Cancels December 17th Town Council Meeting"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/Oliver-Springs-Town-Hall.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oliver Springs Cancels December 17th Town Council Meeting" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23695" title="Oliver Springs Cancels December 17th Town Council Meeting">Oliver Springs Cancels December 17th Town Council Meeting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23614" title="Temporary Road Closure Planned for Parade this Saturday December 12"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2014/06/Road-Closed.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Temporary Road Closure Planned for Parade this Saturday December 12" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23614" title="Temporary Road Closure Planned for Parade this Saturday December 12">Temporary Road Closure Planned for Parade this Saturday December 12</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23602" title="Road Work on Laurel Bluff Road to close Road"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2016/05/road-construction-hd2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Road Work on Laurel Bluff Road to close Road" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23602" title="Road Work on Laurel Bluff Road to close Road">Road Work on Laurel Bluff Road to close Road</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24387" title="Rose Vryling Manning Ridings, 96, Kingston"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Ridings.jpg?resize=119%2C309&ssl=1" width="660" height="330" alt="Rose Vryling Manning Ridings, 96, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24387" title="Rose Vryling Manning Ridings, 96, Kingston">Rose Vryling Manning Ridings, 96, Kingston</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24384" title="Timothy Gerald “Red” Phillips, Rocky Top"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Timothy Gerald “Red” Phillips, Rocky Top" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24384" title="Timothy Gerald “Red” Phillips, Rocky Top">Timothy Gerald “Red” Phillips, Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24367" title="Anita Jo Smith, Powell"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Anita Jo Smith, Powell" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24367" title="Anita Jo Smith, Powell">Anita Jo Smith, Powell</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24365" title="Ralph Dean Porter, Norris"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Ralph Dean Porter, Norris" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24365" title="Ralph Dean Porter, Norris">Ralph Dean Porter, Norris</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24363" title="Sue Ann Appleton, 64"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Sue Ann Appleton, 64" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24363" title="Sue Ann Appleton, 64">Sue Ann Appleton, 64</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24361" title="Meredith Arrissa Boman Allred, Rockwood"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Evans-Mortuary-Funeral-Home.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Meredith Arrissa Boman Allred, Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24361" title="Meredith Arrissa Boman Allred, Rockwood">Meredith Arrissa Boman Allred, Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24359" title="Wilma C. Basler, Kingston"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/fraker-funeral-home-logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Wilma C. Basler, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24359" title="Wilma C. Basler, Kingston">Wilma C. Basler, Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24001" title="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Lee-Greemood-Bourbon-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=24001" title="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;">Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23959" title="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/The-Tayler-Juniper.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23959" title="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer">‘Taylor’ Juniper: A Standout Tall and Narrow Conifer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23944" title="UT Extension Publishes Resource for New or Beginning Farmers"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Farming-photo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UT Extension Publishes Resource for New or Beginning Farmers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23944" title="UT Extension Publishes Resource for New or Beginning Farmers">UT Extension Publishes Resource for New or Beginning Farmers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23391" title="Christmas Cactus"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Christmas-Cactus-Albrecht-2-web.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Christmas Cactus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23391" title="Christmas Cactus">Christmas Cactus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23331" title="Student on target to graduate from ETSU after returning to Roane State"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Trey-Howard.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Student on target to graduate from ETSU after returning to Roane State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=23331" title="Student on target to graduate from ETSU after returning to Roane State">Student on target to graduate from ETSU after returning to Roane State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22895" title="Roane State massage therapy student overcomes challenges to ace licensing exam"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/1-Harley-Sharpe-MT-2019.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State massage therapy student overcomes challenges to ace licensing exam" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22895" title="Roane State massage therapy student overcomes challenges to ace licensing exam">Roane State massage therapy student overcomes challenges to ace licensing exam</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22656" title="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/bree-2.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22656" title="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue">Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 22, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/?page_id=77">Advertise</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a><span class="delimiter">/</span><span class="current">Timothy Gerald “Red” Phillips, Rocky Top</span></nav>
<article class="post-listing post-24384 post type-post status-publish format-standard has-post-thumbnail  category-obits" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Timothy Gerald “Red” Phillips, Rocky Top</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/?author=521" title="">News Department </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/?cat=7" rel="category">Obituaries</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/?p=24384#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>145 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?w=618&#038;ssl=1" alt="" class="wp-image-24385" width="-286" height="-214" srcset="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></figure></div>
<p><strong><em>Timothy Gerald “Red” Phillips</em></strong>, age 54 of <em>Rocky Top</em>, passed away on Tuesday, January 19, 2021 at the Methodist Medical Center in Oak Ridge. He was born on December 7, 1966 to the late Mitchell and Earldeen Washam Phillips. He was a dispatcher with the Rocky Top Police Department and had also worked in other capacities for the City of Rocky Top for many years. His hobbies included traveling, camping, being outdoors in the mountains, and playing cards. He loved sports, especially football, and enjoyed a good hamburger. He will be dearly missed by all who knew him.</p>
<p>He is survived by: wife, Jacqueline “Jackie” Phillips; siblings, Benny Phillips and wife Jennie, Anthony Phillips, Michael Phillips, Denny Phillips, and Beverly Phillips and husband Carlos; nephews, Brandon Phillips, CJ Phillips, Joseph Phillips, Mitchell Phillips; nieces, Misty Phillips, Alisha Phillips; great-nephews &amp; nieces, Levi Phillips, Ryker Wallace, Houston Phillips, and Harlyn Phillips; mother &amp; father-in-law, Jackie and Tammy West; special niece Ashlynn West; and many other family members and friends.</p>
<p>The family will receive friends at the Holley-Gamble Funeral Home in Rocky Top on Friday, January 22, 2021 from 4-7pm with the funeral service to follow at 7pm with Rev. Wayne Phillips officiating. His entombment will be on Saturday, January 23, 2021 at 4:00pm at Powell Valley Cemetery in Lafollette. </p>
<p>www.holleygamble.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24384" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24384" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/?p=24384#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-24384" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-24384" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/?p=24384&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-24384-600af19212a84' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=24384&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-24384-600af19212a84' data-name='like-post-frame-58760935-24384-600af19212a84'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-6li" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Timothy+Gerald+%E2%80%9CRed%E2%80%9D+Phillips%2C+Rocky+Top&url=https://wp.me/p3Yyp1-6li" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-6li&title=Timothy+Gerald+%E2%80%9CRed%E2%80%9D+Phillips%2C+Rocky+Top" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-6li&title=Timothy+Gerald+%E2%80%9CRed%E2%80%9D+Phillips%2C+Rocky+Top" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-6li&amp;description=Timothy+Gerald+%E2%80%9CRed%E2%80%9D+Phillips%2C+Rocky+Top&amp;media=https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Timothy-Phillips.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
</article>
<section id="author-box">
<div class="block-head">
<h3>About News Department </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /> </div>
<div class="author-description">
</div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="https://www.bbbtv12.com"><i class="fa fa-home"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/?p=24382" rel="prev"><span>Previous</span> Lewallen Bridge Update</a></div>
<div class="post-next"><a href="https://www.bbbtv12.com/?p=24387" rel="next"><span>Next</span> Rose Vryling Manning Ridings, 96, Kingston</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=24387">
<img width="119" height="165" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Ridings.jpg?resize=119%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=24387" rel="bookmark">Rose Vryling Manning Ridings, 96, Kingston</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=24367">
<img width="200" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=2&amp;resize=200%2C165 400w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=3&amp;resize=200%2C165 600w" sizes="(max-width: 200px) 100vw, 200px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=24367" rel="bookmark">Anita Jo Smith, Powell</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=24365">
<img width="200" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=2&amp;resize=200%2C165 400w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=3&amp;resize=200%2C165 600w" sizes="(max-width: 200px) 100vw, 200px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=24365" rel="bookmark">Ralph Dean Porter, Norris</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=24363">
<img width="200" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=2&amp;resize=200%2C165 400w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?zoom=3&amp;resize=200%2C165 600w" sizes="(max-width: 200px) 100vw, 200px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/?p=24363" rel="bookmark">Sue Ann Appleton, 64</a></h2>
<p>Mrs. Sue Ann Appleton, age 64, passed away last Thursday, January 14 in Oak Ridge, TN, due &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=24384#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=24384&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=938f4b99d5b0a6800af12e4735bec3396d91a231#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D24384" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="alignleft">
© Copyright 2021, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/?p=24384":24384};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/?p=24384" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=24384&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=938f4b99d5b0a6800af12e4735bec3396d91a231#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D24384" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=24384&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=938f4b99d5b0a6800af12e4735bec3396d91a231#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D24384";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'58760935',post:'24384',tz:'-5',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '24384' ]);
</script>
</body>
</html>