<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Daniel Carroll, Clinton &#8211; BBBTV12</title>
<meta property="og:title" content="Daniel Carroll, Clinton - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Daniel Carroll, age 71 of Clinton, passed away peacefully at home on October 30, 2020 with his famil" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=22928" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?fit=782%2C1024&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Daniel Carroll, Clinton Comments Feed" href="https://www.bbbtv12.com/?feed=rss2&#038;p=22928" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.bbbtv12.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.bbbtv12.com/index.php?rest_route=/wp/v2/posts/22928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Raymond Warren “Ray” Curtis, Harriman' href='https://www.bbbtv12.com/?p=22926' />
<link rel='next' title='Winfred Webb Woods, Clinton' href='https://www.bbbtv12.com/?p=22931' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.bbbtv12.com/?p=22928" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-5XO' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D22928" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D22928&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/?p=22928&#038;amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Daniel Carroll, Clinton" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=22928" />
<meta property="og:description" content="Daniel Carroll, age 71 of Clinton, passed away peacefully at home on October 30, 2020 with his family and close friends by his side.  He was a proud member of North Clinton Baptist Church. He was a…" />
<meta property="article:published_time" content="2020-11-03T18:55:35+00:00" />
<meta property="article:modified_time" content="2020-11-03T18:55:37+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?fit=782%2C1024&amp;ssl=1" />
<meta property="og:image:width" content="782" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BBBTV12" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Daniel Carroll, Clinton" />
<meta name="twitter:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?fit=782%2C1024&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="top" class="post-template-default single single-post postid-22928 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22917" title="Flag Retirement Ceremony for Eagle Scout Project"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/American-Flag-Retirement-Ceremony.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Flag Retirement Ceremony for Eagle Scout Project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22917" title="Flag Retirement Ceremony for Eagle Scout Project">Flag Retirement Ceremony for Eagle Scout Project</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22912" title="Election Day handicap-accessible directional signs at Oak Ridge City Hall"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Handicap-access-Signage.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Election Day handicap-accessible directional signs at Oak Ridge City Hall" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22912" title="Election Day handicap-accessible directional signs at Oak Ridge City Hall">Election Day handicap-accessible directional signs at Oak Ridge City Hall</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22899" title="Road Rage ends in a Halloween Night Shooting in Roane County"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2019/07/shooting_Investigation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Road Rage ends in a Halloween Night Shooting in Roane County" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22899" title="Road Rage ends in a Halloween Night Shooting in Roane County">Road Rage ends in a Halloween Night Shooting in Roane County</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22886" title="ADFAC 8th Annual Bill Wilcox Bow Tie Event – Online Auction October 30-November 7"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/Adfac_Logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="ADFAC 8th Annual Bill Wilcox Bow Tie Event – Online Auction October 30-November 7" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22886" title="ADFAC 8th Annual Bill Wilcox Bow Tie Event – Online Auction October 30-November 7">ADFAC 8th Annual Bill Wilcox Bow Tie Event – Online Auction October 30-November 7</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22851" title="Overturned Tractor Trailer Slows Traffic on I-40 East for hours"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2018/12/Truck-Accident.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Overturned Tractor Trailer Slows Traffic on I-40 East for hours" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22851" title="Overturned Tractor Trailer Slows Traffic on I-40 East for hours">Overturned Tractor Trailer Slows Traffic on I-40 East for hours</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22848" title="AUTHORITIES ARRESTS ADULT SON OF ROANE COUNTY COUPLE CHARGED IN MURDER, CHILD ABUSE CASE"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Michael-Gray-Jr.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="AUTHORITIES ARRESTS ADULT SON OF ROANE COUNTY COUPLE CHARGED IN MURDER, CHILD ABUSE CASE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22848" title="AUTHORITIES ARRESTS ADULT SON OF ROANE COUNTY COUPLE CHARGED IN MURDER, CHILD ABUSE CASE">AUTHORITIES ARRESTS ADULT SON OF ROANE COUNTY COUPLE CHARGED IN MURDER, CHILD ABUSE CASE</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22835" title="Missing Hiker Found in the Park"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/NPS-Mobile-Incident-Command-Trailer.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Missing Hiker Found in the Park" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22835" title="Missing Hiker Found in the Park">Missing Hiker Found in the Park</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22892" title="TSSAA Limits number of Tickets Sold for Playoff Games and All tickets Sold online"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/champs-logo-400.png?resize=400%2C330&ssl=1" width="660" height="330" alt="TSSAA Limits number of Tickets Sold for Playoff Games and All tickets Sold online" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22892" title="TSSAA Limits number of Tickets Sold for Playoff Games and All tickets Sold online">TSSAA Limits number of Tickets Sold for Playoff Games and All tickets Sold online</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22882" title="Class 6A Playoffs"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-6A.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 6A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22882" title="Class 6A Playoffs">Class 6A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22878" title="Class 5A Playoffs"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-5A-3-4.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 5A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22878" title="Class 5A Playoffs">Class 5A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22872" title="Class 4A Playoffs"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-4A.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 4A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22872" title="Class 4A Playoffs">Class 4A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22869" title="Class 3A Playoffs"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-3A.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 3A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22869" title="Class 3A Playoffs">Class 3A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22864" title="Class 2A Playoffs"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-2A.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 2A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22864" title="Class 2A Playoffs">Class 2A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22861" title="Class 1A Playoffs"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Bracket-1A.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Class 1A Playoffs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22861" title="Class 1A Playoffs">Class 1A Playoffs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22799" title="Eddie Dean Schubert, Harriman"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Davis-Funeral-Home.png?resize=300%2C300&ssl=1" width="660" height="330" alt="Eddie Dean Schubert, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22799" title="Eddie Dean Schubert, Harriman">Eddie Dean Schubert, Harriman</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22797" title="Public Notice &#8211; Oak Ridge City Attorney Evaluation Committee to meet"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2014/04/Oak-Ridge-City-Seal_.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Public Notice &#8211; Oak Ridge City Attorney Evaluation Committee to meet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22797" title="Public Notice &#8211; Oak Ridge City Attorney Evaluation Committee to meet">Public Notice &#8211; Oak Ridge City Attorney Evaluation Committee to meet</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22787" title="38th Annual Children’s Halloween Party rescheduled to Friday, Oct. 30 due to rain"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2014/04/Oak-Ridge-City-Seal_.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="38th Annual Children’s Halloween Party rescheduled to Friday, Oct. 30 due to rain" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22787" title="38th Annual Children’s Halloween Party rescheduled to Friday, Oct. 30 due to rain">38th Annual Children’s Halloween Party rescheduled to Friday, Oct. 30 due to rain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22726" title="Meeting Notice"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Meeting Notice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22726" title="Meeting Notice">Meeting Notice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22632" title="First Christian Church in Harriman to Host Drive-Thru Trick-or-Treating"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/first-christian-Harriman-Halloween.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First Christian Church in Harriman to Host Drive-Thru Trick-or-Treating" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22632" title="First Christian Church in Harriman to Host Drive-Thru Trick-or-Treating">First Christian Church in Harriman to Host Drive-Thru Trick-or-Treating</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22457" title="PUBLIC NOTICE OF ELECTRONIC MEETING"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/east-tn-railway.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PUBLIC NOTICE OF ELECTRONIC MEETING" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22457" title="PUBLIC NOTICE OF ELECTRONIC MEETING">PUBLIC NOTICE OF ELECTRONIC MEETING</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22418" title="ORPL offers “Videoconferencing 101: Meetings &#038; Classes” online workshop"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/Videoconferencing101.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="ORPL offers “Videoconferencing 101: Meetings &#038; Classes” online workshop" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22418" title="ORPL offers “Videoconferencing 101: Meetings &#038; Classes” online workshop">ORPL offers “Videoconferencing 101: Meetings &#038; Classes” online workshop</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22931" title="Winfred Webb Woods, Clinton"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Winfred-Webb-Woods.jpg?resize=488%2C330&ssl=1" width="660" height="330" alt="Winfred Webb Woods, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22931" title="Winfred Webb Woods, Clinton">Winfred Webb Woods, Clinton</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22928" title="Daniel Carroll, Clinton"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Daniel Carroll, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22928" title="Daniel Carroll, Clinton">Daniel Carroll, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22926" title="Raymond Warren “Ray” Curtis, Harriman"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Evans-Mortuary-Funeral-Home.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Raymond Warren “Ray” Curtis, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22926" title="Raymond Warren “Ray” Curtis, Harriman">Raymond Warren “Ray” Curtis, Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22923" title="Edna Irwin, Clinton"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Edna-H.-Irwin.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Edna Irwin, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22923" title="Edna Irwin, Clinton">Edna Irwin, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>30 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22921" title="Nancy Jeanette Weatherly, Kingston"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/fraker-funeral-home-logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Nancy Jeanette Weatherly, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22921" title="Nancy Jeanette Weatherly, Kingston">Nancy Jeanette Weatherly, Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>39 mins ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22910" title="Robert Pitts, Rocky Top"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Robert Pitts, Rocky Top" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22910" title="Robert Pitts, Rocky Top">Robert Pitts, Rocky Top</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22908" title="Helen Christine Carr Vincent, Clinton"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Helen Christine Carr Vincent, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22908" title="Helen Christine Carr Vincent, Clinton">Helen Christine Carr Vincent, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22895" title="Roane State massage therapy student overcomes challenges to ace licensing exam"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/1-Harley-Sharpe-MT-2019.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Roane State massage therapy student overcomes challenges to ace licensing exam" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22895" title="Roane State massage therapy student overcomes challenges to ace licensing exam">Roane State massage therapy student overcomes challenges to ace licensing exam</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22656" title="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/10/bree-2.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=22656" title="Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue">Are Bushmeat Hunters Aware of Zoonotic Disease? Yes, But That’s Not the Issue</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21847" title="Learn DIY décor this fall with virtual courses at Roane State"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/09/Fall-Grapevine-Wreath.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Learn DIY décor this fall with virtual courses at Roane State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21847" title="Learn DIY décor this fall with virtual courses at Roane State">Learn DIY décor this fall with virtual courses at Roane State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21097" title="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Asian-Longhorned-Tick-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21097" title="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE">LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 12, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20880" title="Bold Isn’t Always Big"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/POM-August-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bold Isn’t Always Big" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20880" title="Bold Isn’t Always Big">Bold Isn’t Always Big</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 4, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20845" title="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/tgrahmbrown-charlie-Daniels.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20845" title="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e">T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20529" title="The McKameys release LIVE Like No Other"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/McKameys-Live-Like-No-Other.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The McKameys release LIVE Like No Other" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20529" title="The McKameys release LIVE Like No Other">The McKameys release LIVE Like No Other</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 17, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/?page_id=77">Advertise</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a><span class="delimiter">/</span><span class="current">Daniel Carroll, Clinton</span></nav>
<article class="post-listing post-22928 post type-post status-publish format-standard has-post-thumbnail  category-obits" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Daniel Carroll, Clinton</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/?author=521" title="">News Department </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/?cat=7" rel="category">Obituaries</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/?p=22928#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>32 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?w=618&#038;ssl=1" alt="" class="wp-image-22929" width="-296" height="-387" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?w=782&amp;ssl=1 782w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?resize=229%2C300&amp;ssl=1 229w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?resize=768%2C1006&amp;ssl=1 768w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></figure></div>
<p><strong><em>Daniel Carroll</em></strong>, age 71 of <em>Clinton</em>, passed away peacefully at home on October 30, 2020 with his family and close friends by his side.  He was a proud member of North Clinton Baptist Church. He was a proud United States Army Vietnam Veteran.  He is preceded in death by his cherished wife of 45 years, Gwen; his parents, George and Jessie Carroll; 3 brothers, Allen, Wayne, and Jeffery; 3 sisters, Madeline, Patricia, and Corene.</p>
<p>He is survived by his 3 sisters, Darlene Hutchens &amp; husband Dean, Diane Lee &amp; husband Allen, Rose Wagner &amp; husband Joe; 1 brother, Kyle Carroll &amp; wife Renee; beloved nieces, nephews, and numerous close and dear extended family and friends.</p>
<p>The family will receive friends 5:00-7:00 pm, Tuesday, November 3, 2020 at Holley Gamble Funeral Home with funeral services following at 7:00 pm with the Rev. Ricky Murphy officiating.  Friends and family will meet at 12:15 pm, Wednesday and proceed to Woodhaven Memorial Garden for a 1:00 pm graveside service.  In lieu of flowers, the family requests memorials be made to North Clinton Baptist Church, 411 Park Avenue, Clinton, TN  37716.  Holley Gamble Funeral Home in Clinton is in charge of all arrangements.  </p>
<p>holleygamble.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22928" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22928" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/?p=22928#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-22928" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-22928" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/?p=22928&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-22928-5fa1ab35832de' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=22928&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-22928-5fa1ab35832de' data-name='like-post-frame-58760935-22928-5fa1ab35832de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-5XO" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Daniel+Carroll%2C+Clinton&url=https://wp.me/p3Yyp1-5XO" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-5XO&title=Daniel+Carroll%2C+Clinton" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-5XO&title=Daniel+Carroll%2C+Clinton" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-5XO&amp;description=Daniel+Carroll%2C+Clinton&amp;media=https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Daniel-Carroll.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-11-03T13:55:35-05:00","datePublished":"2020-11-03T13:55:35-05:00","dateModified":"2020-11-03T13:55:37-05:00","headline":"Daniel Carroll, Clinton","name":"Daniel Carroll, Clinton","keywords":[],"url":"https:\/\/www.bbbtv12.com\/?p=22928","description":"Daniel Carroll, age 71 of Clinton, passed away peacefully at home on October 30, 2020 with his family and close friends by his side.\u00a0 He was a proud member of North Clinton Baptist Church. He was a pr","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BBBTV12","logo":{"@type":"ImageObject","url":"http:\/\/www.bbbtv12.com\/wp-content\/uploads\/2013\/09\/BBB-TV12-Logo-13.png"},"sameAs":["https:\/\/www.facebook.com\/BBBTV12\/","https:\/\/twitter.com\/BBBTV12"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bbbtv12.com\/?p=22928","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"News Department","url":"https:\/\/www.bbbtv12.com\/?author=521"},"articleSection":"Obituaries","articleBody":"\n\n\n\n\nDaniel Carroll, age 71 of Clinton, passed away peacefully at home on October 30, 2020 with his family and close friends by his side.\u00a0 He was a proud member of North Clinton Baptist Church. He was a proud United States Army Vietnam Veteran.\u00a0 He is preceded in death by his cherished wife of 45 years, Gwen; his parents, George and Jessie Carroll; 3 brothers, Allen, Wayne, and Jeffery; 3 sisters, Madeline, Patricia, and Corene.\n\n\n\nHe is survived by his 3 sisters, Darlene Hutchens &amp; husband Dean, Diane Lee &amp; husband Allen, Rose Wagner &amp; husband Joe; 1 brother, Kyle Carroll &amp; wife Renee; beloved nieces, nephews, and numerous close and dear extended family and friends.\n\n\n\nThe family will receive friends 5:00-7:00 pm,\u00a0Tuesday, November 3, 2020\u00a0at Holley Gamble Funeral Home with funeral services following at 7:00 pm with the Rev. Ricky Murphy officiating.\u00a0 Friends and family will meet at 12:15 pm,\u00a0Wednesday\u00a0and proceed to Woodhaven Memorial Garden for a 1:00 pm graveside service.\u00a0 In lieu of flowers, the family requests memorials be made to North Clinton Baptist Church, 411 Park Avenue, Clinton, TN\u00a0 37716.\u00a0 Holley Gamble Funeral Home in Clinton is in charge of all arrangements.\u00a0 \n\n\n\nholleygamble.com\n","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.bbbtv12.com\/wp-content\/uploads\/2020\/11\/Daniel-Carroll.jpg?fit=782%2C1024&ssl=1","width":782,"height":1024}}</script>
</article>
<section id="author-box">
<div class="block-head">
<h3>About News Department </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /> </div>
<div class="author-description">
</div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="https://www.bbbtv12.com"><i class="fa fa-home"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/?p=22926" rel="prev"><span>Previous</span> Raymond Warren “Ray” Curtis, Harriman</a></div>
<div class="post-next"><a href="https://www.bbbtv12.com/?p=22931" rel="next"><span>Next</span> Winfred Webb Woods, Clinton</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=22931">
<img width="310" height="165" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Winfred-Webb-Woods.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=22931" rel="bookmark">Winfred Webb Woods, Clinton</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=22926">
<img width="200" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Evans-Mortuary-Funeral-Home.jpg?resize=200%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=22926" rel="bookmark">Raymond Warren “Ray” Curtis, Harriman</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 mins ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=22923">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Edna-H.-Irwin.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=22923" rel="bookmark">Edna Irwin, Clinton</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>30 mins ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=22921">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/fraker-funeral-home-logo.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/fraker-funeral-home-logo.png?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/fraker-funeral-home-logo.png?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/?p=22921" rel="bookmark">Nancy Jeanette Weatherly, Kingston</a></h2>
<p>Nancy Jeanette Weatherly, age 65, of Kingston passed away Thursday, October 29, 2020 at her &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=22928#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=22928&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2dc4ae9ef0672bdae2fd21510f55eb86d740ab02#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D22928" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="alignleft">
© Copyright 2020, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/?p=22928":22928};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/?p=22928" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=22928&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2dc4ae9ef0672bdae2fd21510f55eb86d740ab02#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D22928" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=22928&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2dc4ae9ef0672bdae2fd21510f55eb86d740ab02#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D22928";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'58760935',post:'22928',tz:'-5',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '22928' ]);
</script>
</body>
</html>