<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Roane State observing September as Suicide Prevention Awareness Month &#8211; BBBTV12</title>
<meta property="og:title" content="Roane State observing September as Suicide Prevention Awareness Month - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Roane State President Chris Whaley will sign a proclamation Tuesday, August 25, designating Septembe" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=21423" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?fit=2000%2C1383&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Roane State observing September as Suicide Prevention Awareness Month Comments Feed" href="https://www.bbbtv12.com/?feed=rss2&#038;p=21423" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.bbbtv12.com/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://www.bbbtv12.com/index.php?rest_route=/wp/v2/posts/21423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Donald Delonis Dew, Andersonville' href='https://www.bbbtv12.com/?p=21419' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://www.bbbtv12.com/?p=21423" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-5zx' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D21423" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D21423&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/?p=21423&#038;amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Roane State observing September as Suicide Prevention Awareness Month" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=21423" />
<meta property="og:description" content="Roane State President Chris Whaley will sign a proclamation Tuesday, August 25, designating September as Suicide Prevention Awareness Month in observance of the 20th anniversary of the Tennessee Su…" />
<meta property="article:published_time" content="2020-08-25T02:02:57+00:00" />
<meta property="article:modified_time" content="2020-08-25T02:03:00+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?fit=1200%2C830&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="830" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BradJonesBBBTV" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Roane State observing September as Suicide Prevention Awareness Month" />
<meta name="twitter:image" content="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?fit=1200%2C830&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="top" class="post-template-default single single-post postid-21423 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21423" title="Roane State observing September as Suicide Prevention Awareness Month"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Roane State observing September as Suicide Prevention Awareness Month" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21423" title="Roane State observing September as Suicide Prevention Awareness Month">Roane State observing September as Suicide Prevention Awareness Month</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21414" title="CCSO executes warrant on Davis Chapel Road"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/05/Drug-Bust-16x9.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CCSO executes warrant on Davis Chapel Road" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21414" title="CCSO executes warrant on Davis Chapel Road">CCSO executes warrant on Davis Chapel Road</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21402" title="ORT: Mental evaluations ordered in Oak Ridge murder case"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Suspects-Finnegan-Dishman.png?resize=110%2C75&ssl=1" width="110" height="75" alt="ORT: Mental evaluations ordered in Oak Ridge murder case" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21402" title="ORT: Mental evaluations ordered in Oak Ridge murder case">ORT: Mental evaluations ordered in Oak Ridge murder case</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21394" title="Breaking News: Inmate dies while in custody"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Inmate-death-graphic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Breaking News: Inmate dies while in custody" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21394" title="Breaking News: Inmate dies while in custody">Breaking News: Inmate dies while in custody</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21391" title="Oliver Springs Town Council approves tentatively the purchase of a fire truck"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Justin_Bailey_OSFD.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oliver Springs Town Council approves tentatively the purchase of a fire truck" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21391" title="Oliver Springs Town Council approves tentatively the purchase of a fire truck">Oliver Springs Town Council approves tentatively the purchase of a fire truck</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21389" title="Coalfield School has positive COVID-19 case"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Coronavirus-Pandemic.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Coalfield School has positive COVID-19 case" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21389" title="Coalfield School has positive COVID-19 case">Coalfield School has positive COVID-19 case</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21374" title="Friday, August 21, 2020 Update County Executive Ron Woody"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/RonWoody.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Friday, August 21, 2020 Update County Executive Ron Woody" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21374" title="Friday, August 21, 2020 Update County Executive Ron Woody">Friday, August 21, 2020 Update County Executive Ron Woody</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21295" title="2020 high school football season kicks off this week"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/09/TSSAA-Logo-on-turf.jpg?resize=640%2C330&ssl=1" width="660" height="330" alt="2020 high school football season kicks off this week" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21295" title="2020 high school football season kicks off this week">2020 high school football season kicks off this week</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21236" title="Board of Control sets number of classes for each sport"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-with-Basketball.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Board of Control sets number of classes for each sport" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21236" title="Board of Control sets number of classes for each sport">Board of Control sets number of classes for each sport</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20952" title="Roane State grad pursuing dream to play pro basketball"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/RSCC-grad-Chris-Cook-Bball.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State grad pursuing dream to play pro basketball" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20952" title="Roane State grad pursuing dream to play pro basketball">Roane State grad pursuing dream to play pro basketball</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20841" title="Executive Order No. 55 becomes official"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/09/TSSAA-Logo-on-turf.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Executive Order No. 55 becomes official" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20841" title="Executive Order No. 55 becomes official">Executive Order No. 55 becomes official</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20555" title="Board of Control to meet on Wednesday, July 22"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/09/TSSAA-Logo-on-turf.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Board of Control to meet on Wednesday, July 22" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20555" title="Board of Control to meet on Wednesday, July 22">Board of Control to meet on Wednesday, July 22</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20548" title="Away from school, mental well-being of students a cause for concern"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/school-desks-empty.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Away from school, mental well-being of students a cause for concern" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20548" title="Away from school, mental well-being of students a cause for concern">Away from school, mental well-being of students a cause for concern</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20532" title="CCHS Hires Tyler McWilliams as New Girls Basketball Coach"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Cumberland-County-High-School-hires-Tyler-McWilliams-as-new-girls-basketball-coach.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="CCHS Hires Tyler McWilliams as New Girls Basketball Coach" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20532" title="CCHS Hires Tyler McWilliams as New Girls Basketball Coach">CCHS Hires Tyler McWilliams as New Girls Basketball Coach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 17, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21303" title="Meeting Notice of the Anderson County Delinquent Tax Sales Committee"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=300%2C272&ssl=1" width="660" height="330" alt="Meeting Notice of the Anderson County Delinquent Tax Sales Committee" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21303" title="Meeting Notice of the Anderson County Delinquent Tax Sales Committee">Meeting Notice of the Anderson County Delinquent Tax Sales Committee</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21155" title="MEDIC Regional Blood Center Continues to Screen Donors for COVID-19 Antibodies"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2013/09/medic-logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="MEDIC Regional Blood Center Continues to Screen Donors for COVID-19 Antibodies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21155" title="MEDIC Regional Blood Center Continues to Screen Donors for COVID-19 Antibodies">MEDIC Regional Blood Center Continues to Screen Donors for COVID-19 Antibodies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20789" title="Harriman Public Library Book Sale"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Books-clip-art2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Harriman Public Library Book Sale" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20789" title="Harriman Public Library Book Sale">Harriman Public Library Book Sale</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20576" title="August Roane County Meetings"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="August Roane County Meetings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20576" title="August Roane County Meetings">August Roane County Meetings</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20314" title="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Digital-Security-ORPL.png?resize=110%2C75&ssl=1" width="110" height="75" alt="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20314" title="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30">ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 10, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20204" title="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/ORPL-Fresh-Garden-Vegetables.png?resize=110%2C75&ssl=1" width="110" height="75" alt="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20204" title="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables">ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20116" title="Norris Fellowship to host virtual VBS"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Norris_Religious_Fellowship.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Norris Fellowship to host virtual VBS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20116" title="Norris Fellowship to host virtual VBS">Norris Fellowship to host virtual VBS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 1, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21419" title="Donald Delonis Dew, Andersonville"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C200&ssl=1" width="660" height="330" alt="Donald Delonis Dew, Andersonville" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21419" title="Donald Delonis Dew, Andersonville">Donald Delonis Dew, Andersonville</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21417" title="Sam Hall, Sweetwater"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Sam Hall, Sweetwater" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21417" title="Sam Hall, Sweetwater">Sam Hall, Sweetwater</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21413" title="Paul Edward Morton (Demus), Knoxville"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Paul Edward Morton (Demus), Knoxville" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21413" title="Paul Edward Morton (Demus), Knoxville">Paul Edward Morton (Demus), Knoxville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21410" title="Robert Hayes Raby, Clinton"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Robert-Raby.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Robert Hayes Raby, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21410" title="Robert Hayes Raby, Clinton">Robert Hayes Raby, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21404" title="Charles Gallaher, Kingston"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Charles-Gallaher.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Charles Gallaher, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21404" title="Charles Gallaher, Kingston">Charles Gallaher, Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21401" title="Paul Edward Cisson, Harriman"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Evans-Mortuary-Funeral-Home.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Paul Edward Cisson, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21401" title="Paul Edward Cisson, Harriman">Paul Edward Cisson, Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21398" title="Loni Voyles, Harriman"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Davis-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Loni Voyles, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21398" title="Loni Voyles, Harriman">Loni Voyles, Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21097" title="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Asian-Longhorned-Tick-1.jpg?resize=585%2C330&ssl=1" width="660" height="330" alt="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=21097" title="LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE">LIVESTOCK AND PET OWNERS SHOULD BE AWARE OF TICK SEASON IN TENNESSEE</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20880" title="Bold Isn’t Always Big"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/POM-August-2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bold Isn’t Always Big" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20880" title="Bold Isn’t Always Big">Bold Isn’t Always Big</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20845" title="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/tgrahmbrown-charlie-Daniels.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20845" title="T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e">T. Graham Brown Welcomes Travis Tritt &#038; Doug Gray (The Marshall Tucker Band) As His Guests Remembering Charlie Daniels On August’s Live Wire On SiriusXM&#8217;s Prime Country Channel 58 Starting Wednesday, August 5 at 10/9e</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20529" title="The McKameys release LIVE Like No Other"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/McKameys-Live-Like-No-Other.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The McKameys release LIVE Like No Other" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20529" title="The McKameys release LIVE Like No Other">The McKameys release LIVE Like No Other</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20449" title="Park Celebrates 2019 Employee of the Year"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/2019-Employee-of-the-Year-Steve-Spanyer-with-Cash-and-Hendy.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Park Celebrates 2019 Employee of the Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20449" title="Park Celebrates 2019 Employee of the Year">Park Celebrates 2019 Employee of the Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 15, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Lawrence_Hawn_Golf_Classic_2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge">40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 7, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20160" title="Roane State employee is ‘mom’ to world-famous canine"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Stewart-and-Melanie.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State employee is ‘mom’ to world-famous canine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20160" title="Roane State employee is ‘mom’ to world-famous canine">Roane State employee is ‘mom’ to world-famous canine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 6, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/?cat=4">News</a><span class="delimiter">/</span><span class="current">Roane State observing September as Suicide Prevention Awareness Month</span></nav>
<article class="post-listing post-21423 post type-post status-publish format-standard has-post-thumbnail  category-news tag-month tag-prevention tag-roane-state tag-roane-state-community-college tag-rscc tag-september tag-suicide tag-tennessee-suicide-prevention-network tag-tspn" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Roane State observing September as Suicide Prevention Awareness Month</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/?author=2" title="">Brad Jones </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/?cat=4" rel="category">News</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/?p=21423#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>60 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image is-style-default"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=349%2C241" alt="" class="wp-image-21424" width="349" height="241" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=1024%2C708&amp;ssl=1 1024w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=768%2C531&amp;ssl=1 768w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=1536%2C1062&amp;ssl=1 1536w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?w=1236 1236w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?w=1854 1854w" sizes="(max-width: 349px) 100vw, 349px" data-recalc-dims="1" /></figure></div>
<p>Roane State President Chris Whaley will sign a proclamation Tuesday, August 25, designating September as Suicide Prevention Awareness Month in observance of the 20th anniversary of the Tennessee Suicide Prevention Network.</p>
<p>The event will be held at 11 a.m. in the atrium of the Coffey-McNally Building on the Oak Ridge Branch Campus. Sarah Walsh, East Tennessee regional director of the Tennessee Suicide Prevention Network (TSPN), is expected to speak.</p>
<p>Walsh will also be available to talk with students, staff and college faculty members and distribute information about the network’s mission, said Dr. Lisa Steffensen, Roane State’s dean of students.</p>
<p>“I think it’s so important for people to be aware that anyone can help someone in crisis by knowing the appropriate local resources,” Steffensen said.</p>
<p>Steffensen and a member of Roane State’s Counseling Services Office are completing training so that they can offer what’s known as “Question, Persuade, Refer (QPR) Gatekeeper Training for Suicide Prevention” to staff and faculty on all campuses. QPR is listed on the National Registry of Evidence-based Practices and Policies and is promoted by the TSPN. Additionally, it is appropriate for students, staff and faculty due to its non-clinical nature. The trainings will occur via Zoom during the fall semester.</p>
<div class="wp-block-image is-style-default"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2-691x1024.jpg?resize=310%2C459&#038;ssl=1" alt="" class="wp-image-21425" width="310" height="459" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?resize=691%2C1024&amp;ssl=1 691w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?resize=202%2C300&amp;ssl=1 202w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?resize=768%2C1139&amp;ssl=1 768w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?resize=1036%2C1536&amp;ssl=1 1036w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?w=1349&amp;ssl=1 1349w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-2.jpg?w=1236 1236w" sizes="(max-width: 310px) 100vw, 310px" data-recalc-dims="1" /></figure></div>
<p>As part of the effort, large decals providing information about local resources will also be affixed to high-traffic walkways on the college’s Oak Ridge, Roane County and Cumberland County campuses. The decals feature both the crisis phone number and the crisis text line.</p>
<p>The proclamation states that on average, 97 persons commit suicide each month in Tennessee and that suicide “is one of the most disruptive and tragic events a family and a community can experience.”</p>
<p>The proclamation event coincides with the Oak Ridge Campus’s “Welcome Back Week,” a longstanding tradition to greet new and returning students at the start of the fall semester.</p>
<p>For more information and resources, visit <a href="http://www.tspn.org" target="_blank" rel="noreferrer noopener">www.tspn.org</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21423" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21423" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/?p=21423#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-21423" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21423" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/?p=21423&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-21423-5f45060d601c0' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=21423&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-21423-5f45060d601c0' data-name='like-post-frame-58760935-21423-5f45060d601c0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-5zx" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Roane+State+observing+September+as+Suicide+Prevention+Awareness+Month&url=https://wp.me/p3Yyp1-5zx" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-5zx&title=Roane+State+observing+September+as+Suicide+Prevention+Awareness+Month" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-5zx&title=Roane+State+observing+September+as+Suicide+Prevention+Awareness+Month" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-5zx&amp;description=Roane+State+observing+September+as+Suicide+Prevention+Awareness+Month&amp;media=https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/TSPN-decal-at-RSCC-1.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-08-24T22:02:57-04:00","datePublished":"2020-08-24T22:02:57-04:00","dateModified":"2020-08-24T22:03:00-04:00","headline":"Roane State observing September as Suicide Prevention Awareness Month","name":"Roane State observing September as Suicide Prevention Awareness Month","keywords":"month,prevention,Roane State,Roane State Community College,RSCC,September,suicide,Tennessee Suicide Prevention Network,TSPN","url":"https:\/\/www.bbbtv12.com\/?p=21423","description":"Roane State President Chris Whaley will sign a proclamation Tuesday, August 25, designating September as Suicide Prevention Awareness Month in observance of the 20th anniversary of the Tennessee Suici","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BBBTV12","logo":{"@type":"ImageObject","url":"http:\/\/www.bbbtv12.com\/wp-content\/uploads\/2013\/09\/BBB-TV12-Logo-13.png"},"sameAs":["https:\/\/www.facebook.com\/BBBTV12\/","https:\/\/twitter.com\/BBBTV12"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bbbtv12.com\/?p=21423","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Brad Jones","url":"https:\/\/www.bbbtv12.com\/?author=2"},"articleSection":"News","articleBody":"\n\n\n\n\nRoane State President Chris Whaley will sign a proclamation Tuesday, August 25, designating September as Suicide Prevention Awareness Month in observance of the 20th anniversary of the Tennessee Suicide Prevention Network.\n\n\n\nThe event will be held at 11 a.m. in the atrium of the Coffey-McNally Building on the Oak Ridge Branch Campus. Sarah Walsh, East Tennessee regional director of the Tennessee Suicide Prevention Network (TSPN), is expected to speak.\n\n\n\nWalsh will also be available to talk with students, staff and college faculty members and distribute information about the network\u2019s mission, said Dr. Lisa Steffensen, Roane State\u2019s dean of students.\n\n\n\n\u201cI think it\u2019s so important for people to be aware that anyone can help someone in crisis by knowing the appropriate local resources,\u201d Steffensen said.\n\n\n\nSteffensen and a member of Roane State\u2019s Counseling Services Office are completing training so that they can offer what\u2019s known as \u201cQuestion, Persuade, Refer (QPR) Gatekeeper Training for Suicide Prevention\u201d to staff and faculty on all campuses. QPR is listed on the National Registry of Evidence-based Practices and Policies and is promoted by the TSPN. Additionally, it is appropriate for students, staff and faculty due to its non-clinical nature. The trainings will occur via Zoom during the fall semester.\n\n\n\n\n\n\n\nAs part of the effort, large decals providing information about local resources will also be affixed to high-traffic walkways on the college\u2019s Oak Ridge, Roane County and Cumberland County campuses. The decals feature both the crisis phone number and the crisis text line.\n\n\n\nThe proclamation states that on average, 97 persons commit suicide each month in Tennessee and that suicide \u201cis one of the most disruptive and tragic events a family and a community can experience.\u201d\n\n\n\nThe proclamation event coincides with the Oak Ridge Campus\u2019s \u201cWelcome Back Week,\u201d a longstanding tradition to greet new and returning students at the start of the fall semester.\n\n\n\nFor more information and resources, visit www.tspn.org.\n","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.bbbtv12.com\/wp-content\/uploads\/2020\/08\/TSPN-decal-at-RSCC-1.jpg?fit=2000%2C1383&ssl=1","width":2000,"height":1383}}</script>
</article>
<p class="post-tag">Tags <a href="https://www.bbbtv12.com/?tag=month" rel="tag">month</a> <a href="https://www.bbbtv12.com/?tag=prevention" rel="tag">prevention</a> <a href="https://www.bbbtv12.com/?tag=roane-state" rel="tag">Roane State</a> <a href="https://www.bbbtv12.com/?tag=roane-state-community-college" rel="tag">Roane State Community College</a> <a href="https://www.bbbtv12.com/?tag=rscc" rel="tag">RSCC</a> <a href="https://www.bbbtv12.com/?tag=september" rel="tag">September</a> <a href="https://www.bbbtv12.com/?tag=suicide" rel="tag">suicide</a> <a href="https://www.bbbtv12.com/?tag=tennessee-suicide-prevention-network" rel="tag">Tennessee Suicide Prevention Network</a> <a href="https://www.bbbtv12.com/?tag=tspn" rel="tag">TSPN</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Brad Jones </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /> </div>
<div class="author-description">
Brad is the Owner/Operator of BBB TV 12, and has been with the company since August of 1996. Brad is a 1987 graduate of Coalfield High School and a 1995 graduate of the University of Tennessee College of Communications. He won the 1995 broadcast production student of the year award.
Brad worked at Shop at Home, Inc. a home shopping network that was located in Knoxville, TN from 1993 - 1995 and then at Via TV (RSTV, Inc.) from 1995 - 1996. After some freelance work in Nashville, Brad joined the BBB Communications staff in August of 1996. A short stint at WVLT TV as a news photographer was in 2001, but he continued to work at BBB TV as well.
Brad is married to Nicole Jenkins Jones, a 1990 graduate of Oak Ridge High School, who works at Oak Ridge Gastroenterology and Associates in Oak Ridge. They have 3 kids, Trevor Bogard, 27, Chandler 22, and Naomi 13. On December 12, 2013 they welcomed their first grandchild, Carter Ryan Bogard.
Brad is also the assistant boys basketball coach at Coalfield High School for the past 11 years. In 2013-14 the Yellow Jackets won their first district title since 1991 and just the 4th in school history. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="http://www.bbbtv12.com.previewdns.com/"><i class="fa fa-home"></i></a>
<a class="social-facebook" target="_blank" href="https://www.facebook.com/cameraman91569"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="https://twitter.com/https://twitter.com/BradJonesBBBTV"><i class="fa fa-twitter"></i><span> @https://twitter.com/BradJonesBBBTV</span></a>
<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/brad-jones-91069aa/"><i class="fa fa-linkedin"></i></a>
<a class="social-flickr" target="_blank" href="https://www.flickr.com/photos/135781210@N07/"><i class="fa fa-flickr"></i></a>
<a class="social-youtube" target="_blank" href="https://www.youtube.com/user/BBBTV12"><i class="fa fa-youtube"></i></a>
<a class="social-pinterest" target="_blank" href="https://www.pinterest.com/cameraman91569/boards/"><i class="fa fa-pinterest"></i></a>
<a class="social-instagram" target="_blank" href="https://www.instagram.com/cameraman91569/"><i class="fa fa-instagram"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/?p=21419" rel="prev"><span>Previous</span> Donald Delonis Dew, Andersonville</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=21414">
<img width="310" height="165" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/05/Drug-Bust-16x9.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/05/Drug-Bust-16x9.jpg?zoom=2&amp;resize=310%2C165 620w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/05/Drug-Bust-16x9.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=21414" rel="bookmark">CCSO executes warrant on Davis Chapel Road</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=21402">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Suspects-Finnegan-Dishman.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Suspects-Finnegan-Dishman.png?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Suspects-Finnegan-Dishman.png?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Suspects-Finnegan-Dishman.png?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=21402" rel="bookmark">ORT: Mental evaluations ordered in Oak Ridge murder case</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=21394">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Inmate-death-graphic.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Inmate-death-graphic.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Inmate-death-graphic.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Inmate-death-graphic.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=21394" rel="bookmark">Breaking News: Inmate dies while in custody</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=21391">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/08/Justin_Bailey_OSFD.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/?p=21391" rel="bookmark">Oliver Springs Town Council approves tentatively the purchase of a fire truck</a></h2>
<p>Justin Bailey, Oliver Springs Fire Chief Oliver Springs may have a new fire apparatus soon. &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=21423#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=21423&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ec9f584d85bc96601e63c65956a1eceebb5cc294#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D21423" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>
<iframe src="https://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript">
         var address = "10.1.10.14";  //showing the current systems ip address, needs to be the publicly accessible address for Internet use, port forwarding may need to be configured
         var port = "50001";  //web schedule port as set from systems front panel config menu
         var channel = "1";  //0=all channels, 1=channel 1, 2=channel 2, 3=channel 3, etc.
         var weekday = new Array("sun","mon","tue","wed","thu","fri","sat");
         var today = new Date();
         var Day = today.getDay();
         var mode = "day";  //day mode displays programming for the current day, week mode displays programming for the current week starting with the current day
         var headers = "0";  //0=off, 1 = shows date, day, and program time headers above respected columns
         var showSecs = "0";  //0=off, 1 = shows seconds in start time
         var width = "500";  //width of iframe
         var height = "300";  //height of iframe
         document.write("<iframe id=\"lgxProgGuide\" width=\"" + width + "\" height=\"" + height + "\" src=\"http://" + address + ":" + port + "/websched.php?channel=" + channel + "&day=" + weekday[Day] + "&mode=" + mode + "&headers=" + headers + "&secs=" + showSecs + "\"></iframe>");
</script></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="alignleft">
© Copyright 2020, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/?p=21423":21423};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/?p=21423" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202035#ver=202035' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=21423&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec9f584d85bc96601e63c65956a1eceebb5cc294#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D21423" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=21423&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec9f584d85bc96601e63c65956a1eceebb5cc294#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D21423";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'58760935',post:'21423',tz:'-4',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '21423' ]);
</script>
</body>
</html>