<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Early voting for Aug. 6 election begins July 17th &#8211; BBBTV12</title>
<meta property="og:title" content="Early voting for Aug. 6 election begins July 17th - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="(Secretary of State press release) Early voting for the Tennessee State and Federal Primary and Coun" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=20320" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Early-Voting.jpg?resize=660%2C330&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Early voting for Aug. 6 election begins July 17th Comments Feed" href="https://www.bbbtv12.com/?feed=rss2&#038;p=20320" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.bbbtv12.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='AC Schools unveil plan to reopen in August' href='https://www.bbbtv12.com/?p=20318' />
<link rel='next' title='UCOR removes cooling basin from ETTP' href='https://www.bbbtv12.com/?p=20323' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.bbbtv12.com/?p=20320" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-5hK' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D20320" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D20320&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/?p=20320&#038;amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Early voting for Aug. 6 election begins July 17th" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=20320" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-07-10T14:18:49+00:00" />
<meta property="article:modified_time" content="2020-07-10T14:18:51+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Early-Voting.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BradJonesBBBTV" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Early voting for Aug. 6 election begins July 17th" />
<meta name="twitter:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Early-Voting.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @BradJonesBBBTV." />

</head>
<body id="top" class="post-template-default single single-post postid-20320 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20340" title="Roane Woman Charged with Child Abuse and Neglect"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Joanna-Matheson.jpg?resize=571%2C330&ssl=1" width="660" height="330" alt="Roane Woman Charged with Child Abuse and Neglect" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20340" title="Roane Woman Charged with Child Abuse and Neglect">Roane Woman Charged with Child Abuse and Neglect</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20326" title="Oak Ridge Schools to require Face masks"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/OR-Schools-logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Oak Ridge Schools to require Face masks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20326" title="Oak Ridge Schools to require Face masks">Oak Ridge Schools to require Face masks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20323" title="UCOR removes cooling basin from ETTP"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/UCOR-Removes-Cooling-Basin.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UCOR removes cooling basin from ETTP" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20323" title="UCOR removes cooling basin from ETTP">UCOR removes cooling basin from ETTP</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20320" title="Early voting for Aug. 6 election begins July 17th"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Early-Voting.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Early voting for Aug. 6 election begins July 17th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20320" title="Early voting for Aug. 6 election begins July 17th">Early voting for Aug. 6 election begins July 17th</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20318" title="AC Schools unveil plan to reopen in August"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2017/07/back-to-school-png-2.png?resize=110%2C75&ssl=1" width="110" height="75" alt="AC Schools unveil plan to reopen in August" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20318" title="AC Schools unveil plan to reopen in August">AC Schools unveil plan to reopen in August</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20311" title="Free COVID-19 informational course available for coaches and administrators"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/NFHS-COVID-19.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Free COVID-19 informational course available for coaches and administrators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20311" title="Free COVID-19 informational course available for coaches and administrators">Free COVID-19 informational course available for coaches and administrators</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20308" title="Tennessee Supreme Court Issues Order Requiring Facial Coverings in Courthouses"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/mask-mandate-1.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Tennessee Supreme Court Issues Order Requiring Facial Coverings in Courthouses" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20308" title="Tennessee Supreme Court Issues Order Requiring Facial Coverings in Courthouses">Tennessee Supreme Court Issues Order Requiring Facial Coverings in Courthouses</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20311" title="Free COVID-19 informational course available for coaches and administrators"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/NFHS-COVID-19.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Free COVID-19 informational course available for coaches and administrators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20311" title="Free COVID-19 informational course available for coaches and administrators">Free COVID-19 informational course available for coaches and administrators</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20247" title="Board hears update on efforts to minimize impact on football, girls&#8217; soccer seasons"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/09/TSSAA-Logo-on-turf.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Board hears update on efforts to minimize impact on football, girls&#8217; soccer seasons" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20247" title="Board hears update on efforts to minimize impact on football, girls&#8217; soccer seasons">Board hears update on efforts to minimize impact on football, girls&#8217; soccer seasons</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Lawrence_Hawn_Golf_Classic_2020.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge">40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20143" title="Board addresses Governor&#8217;s order and discusses contingency plans for football"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/tssaa.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Board addresses Governor&#8217;s order and discusses contingency plans for football" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20143" title="Board addresses Governor&#8217;s order and discusses contingency plans for football">Board addresses Governor&#8217;s order and discusses contingency plans for football</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20099" title="Childress updates member schools on state&#8217;s latest emergency order"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-on-Teal-Gradient.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Childress updates member schools on state&#8217;s latest emergency order" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20099" title="Childress updates member schools on state&#8217;s latest emergency order">Childress updates member schools on state&#8217;s latest emergency order</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20091" title="Roane State Mourns the Loss of Former Athletics Director and Men&#8217;s Basketball Coach Carroll Smith"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Coach-Carroll-Hayden-Smith.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State Mourns the Loss of Former Athletics Director and Men&#8217;s Basketball Coach Carroll Smith" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20091" title="Roane State Mourns the Loss of Former Athletics Director and Men&#8217;s Basketball Coach Carroll Smith">Roane State Mourns the Loss of Former Athletics Director and Men&#8217;s Basketball Coach Carroll Smith</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20070" title="Roane State names Hamsley head baseball coach"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Cam-Hamsley-photo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State names Hamsley head baseball coach" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20070" title="Roane State names Hamsley head baseball coach">Roane State names Hamsley head baseball coach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20314" title="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Digital-Security-ORPL.png?resize=660%2C330&ssl=1" width="660" height="330" alt="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20314" title="ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30">ORPL hosting webinar on Digital Privacy &#038; Security 101 on July 30</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20204" title="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/ORPL-Fresh-Garden-Vegetables.png?resize=110%2C75&ssl=1" width="110" height="75" alt="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20204" title="ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables">ORPL’s World Wise Wednesdays presents online program on quick and healthy recipes with fresh garden vegetables</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20116" title="Norris Fellowship to host virtual VBS"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Norris_Religious_Fellowship.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Norris Fellowship to host virtual VBS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20116" title="Norris Fellowship to host virtual VBS">Norris Fellowship to host virtual VBS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20092" title="Give a Pint, Get a Pint with MEDIC Regional Blood Center &#038; Bruster’s Ice Cream MEDIC Requiring Masks at All Locations"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Pint-For-A-Pint-Facebook.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Give a Pint, Get a Pint with MEDIC Regional Blood Center &#038; Bruster’s Ice Cream MEDIC Requiring Masks at All Locations" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20092" title="Give a Pint, Get a Pint with MEDIC Regional Blood Center &#038; Bruster’s Ice Cream MEDIC Requiring Masks at All Locations">Give a Pint, Get a Pint with MEDIC Regional Blood Center &#038; Bruster’s Ice Cream MEDIC Requiring Masks at All Locations</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20037" title="July Meeting Notices"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="July Meeting Notices" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20037" title="July Meeting Notices">July Meeting Notices</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19992" title="Town of Oliver Springs Invitation to bid Cemetery Mowing and grounds maintenance"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/town-of-oliver-Springs-logo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Town of Oliver Springs Invitation to bid Cemetery Mowing and grounds maintenance" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19992" title="Town of Oliver Springs Invitation to bid Cemetery Mowing and grounds maintenance">Town of Oliver Springs Invitation to bid Cemetery Mowing and grounds maintenance</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19490" title="June Public Meetings"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-Notice-crop.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="June Public Meetings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19490" title="June Public Meetings">June Public Meetings</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 28, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20333" title="Don Vinton Hudson, Clinton"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Don-Hudson-1.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Don Vinton Hudson, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20333" title="Don Vinton Hudson, Clinton">Don Vinton Hudson, Clinton</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>18 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20331" title="Lolita Mae McGhee, Maryville (formerly of Harriman)"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Lolita Mae McGhee, Maryville (formerly of Harriman)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20331" title="Lolita Mae McGhee, Maryville (formerly of Harriman)">Lolita Mae McGhee, Maryville (formerly of Harriman)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20328" title="Nancy ‘Carol’ Hall, Rockwood"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Nancy-‘Carol’-Hall.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Nancy ‘Carol’ Hall, Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20328" title="Nancy ‘Carol’ Hall, Rockwood">Nancy ‘Carol’ Hall, Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20296" title="Edward (Ed) Gallaher, Oliver Springs"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Edward-Gallaher.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Edward (Ed) Gallaher, Oliver Springs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20296" title="Edward (Ed) Gallaher, Oliver Springs">Edward (Ed) Gallaher, Oliver Springs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20292" title="Eli Carter, 14"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Carter-Eli.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Eli Carter, 14" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20292" title="Eli Carter, 14">Eli Carter, 14</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20275" title="Donald Gene Brock, Rockwood"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/DONALD-GENE-BROCK.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Donald Gene Brock, Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20275" title="Donald Gene Brock, Rockwood">Donald Gene Brock, Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20272" title="John “Farley” “J.F.” Hooks, 83"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Farley-Hooks.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="John “Farley” “J.F.” Hooks, 83" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20272" title="John “Farley” “J.F.” Hooks, 83">John “Farley” “J.F.” Hooks, 83</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Lawrence_Hawn_Golf_Classic_2020.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20212" title="40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge">40th Anniversary Lawrence Hahn Golf Classic to benefit the Boys and Girls Club of Oak Ridge</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20160" title="Roane State employee is ‘mom’ to world-famous canine"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Stewart-and-Melanie.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State employee is ‘mom’ to world-famous canine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=20160" title="Roane State employee is ‘mom’ to world-famous canine">Roane State employee is ‘mom’ to world-famous canine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19920" title="The McKameys to release CD/DVD, LIVE Like No Other"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/McKameys_live.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The McKameys to release CD/DVD, LIVE Like No Other" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19920" title="The McKameys to release CD/DVD, LIVE Like No Other">The McKameys to release CD/DVD, LIVE Like No Other</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19674" title="The Beautiful, but Not-So-Familiar, Mountain Hydrangea"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Mountain-hydrangea-H.-serratta-Beni-Gatu-view-2-by-A.-Pulte.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Beautiful, but Not-So-Familiar, Mountain Hydrangea" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19674" title="The Beautiful, but Not-So-Familiar, Mountain Hydrangea">The Beautiful, but Not-So-Familiar, Mountain Hydrangea</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19630" title="Cancer Support Community supports patients, families"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/YPH-20-891527.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cancer Support Community supports patients, families" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19630" title="Cancer Support Community supports patients, families">Cancer Support Community supports patients, families</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19603" title="The Old Paths release What Love Does"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Old-Paths.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Old Paths release What Love Does" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19603" title="The Old Paths release What Love Does">The Old Paths release What Love Does</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 5, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19343" title="Roane State grad made herself one sweet business"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/1-Nicole-Cravens.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State grad made herself one sweet business" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19343" title="Roane State grad made herself one sweet business">Roane State grad made herself one sweet business</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/?cat=2">Featured</a><span class="delimiter">/</span><span class="current">Early voting for Aug. 6 election begins July 17th</span></nav>
<article class="post-listing post-20320 post type-post status-publish format-standard has-post-thumbnail  category-featured category-news tag-august-6th tag-county-general-election tag-early-voting tag-election tag-secretary-of-state-tre-hargett" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Early voting for Aug. 6 election begins July 17th</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/?author=2" title="">Brad Jones </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/?cat=2" rel="category">Featured</a>, <a href="https://www.bbbtv12.com/?cat=4" rel="category">News</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/?p=20320#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>76 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2014/04/Voting062812.jpg?w=618" alt="" class="wp-image-1467" data-recalc-dims="1" /></figure></div>
<p>(Secretary of State press release) Early voting for the Tennessee State and Federal Primary and County General Election begins Friday, July 17, and runs Monday to Saturday until Saturday, August 1. Election Day is Thursday, August 6.</p>
<p>“The safety of voters and poll officials are our top priority,” said Secretary of State Tre Hargett. “With social distancing measures and many other safety precautions in place for this election, I urge voters to take advantage of Tennessee’s generous early voting period.”</p>
<p>Early voting provides Tennesseans the opportunity to avoid Election Day crowds and can shorten your wait time. Early voting also offers the flexibility of evenings and Saturdays along with multiple polling locations in many counties.</p>
<p>During early voting and on Election Day, Tennesseans are encouraged to do their part. This includes wearing a face covering and maintaining a six-foot distance from poll officials and other voters. Voters should expect to see signs with further safety instructions at their polling locations. All poll officials will be wearing face coverings and will be trained to social distancing measures.</p>
<p>“County election commissions have been planning for a safe and secure election for months,” said Coordinator of Elections Mark Goins. As part of our commitment to safety, the state is providing masks, social distancing resources, gloves, gowns and face shields for poll officials.”</p>
<p>Tennesseans can find early voting and Election Day polling locations, view and mark sample ballots and much more with the GoVoteTN app or online at <a href="http://www.govotetn.com/" target="_blank" rel="noreferrer noopener">www.GoVoteTN.com</a>. You can download the GoVoteTN app for free in the App Store or Google Play. Reviewing your sample ballot and deciding how you will vote will reduce your time at the polls.</p>
<p>Voters who have moved within the county or have had a name change since the last time they voted can update their registration online at <a href="http://www.govotetn.com/" target="_blank" rel="noreferrer noopener">www.GoVoteTN.com</a>. By making sure your registration is up to date, you can shorten the time you will need to spend at your polling location.<br>Tennesseans voting early or on Election Day should remember to bring valid photo identification with them to the polls. A driver’s license or photo ID issued by the Tennessee Department of Safety and Homeland Security, by Tennessee state government or by the federal government are acceptable even if they are expired. College student IDs are not acceptable.</p>
<p>More information about what types of ID are acceptable can be found on <a href="http://www.govotetn.com/" target="_blank" rel="noreferrer noopener">www.GoVoteTN.com</a> or by calling the Division of Elections toll-free 1-877-850-4959.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20320" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20320" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/?p=20320#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-20320" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20320" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/?p=20320&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-20320-5f09c6dc4918d' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=20320&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-20320-5f09c6dc4918d' data-name='like-post-frame-58760935-20320-5f09c6dc4918d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-5hK" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Early+voting+for+Aug.+6+election+begins+July+17th&url=https://wp.me/p3Yyp1-5hK" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-5hK&title=Early+voting+for+Aug.+6+election+begins+July+17th" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-5hK&title=Early+voting+for+Aug.+6+election+begins+July+17th" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-5hK&amp;description=Early+voting+for+Aug.+6+election+begins+July+17th&amp;media=https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Early-Voting.jpg?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-07-10T10:18:49-04:00","datePublished":"2020-07-10T10:18:49-04:00","dateModified":"2020-07-10T10:18:51-04:00","headline":"Early voting for Aug. 6 election begins July 17th","name":"Early voting for Aug. 6 election begins July 17th","keywords":"August 6th,County General Election,Early Voting,Election,Secretary of State Tre Hargett","url":"https:\/\/www.bbbtv12.com\/?p=20320","description":"(Secretary of State press release) Early voting for the Tennessee State and Federal Primary and County General Election begins Friday, July 17, and runs Monday to Saturday until Saturday, August 1. El","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BBBTV12","logo":{"@type":"ImageObject","url":"http:\/\/www.bbbtv12.com\/wp-content\/uploads\/2013\/09\/BBB-TV12-Logo-13.png"},"sameAs":["https:\/\/www.facebook.com\/BBBTV12\/","https:\/\/twitter.com\/BBBTV12"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bbbtv12.com\/?p=20320","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Brad Jones","url":"https:\/\/www.bbbtv12.com\/?author=2"},"articleSection":"Featured,News","articleBody":"\n\n\n\n\n(Secretary of State press release) Early voting for the Tennessee State and Federal Primary and County General Election begins Friday, July 17, and runs Monday to Saturday until Saturday, August 1. Election Day is Thursday, August 6.\n\n\n\n\u201cThe safety of voters and poll officials are our top priority,\u201d said Secretary of State Tre Hargett. \u201cWith social distancing measures and many other safety precautions in place for this election, I urge voters to take advantage of Tennessee\u2019s generous early voting period.\u201d\n\n\n\nEarly voting provides Tennesseans the opportunity to avoid Election Day crowds and can shorten your wait time. Early voting also offers the flexibility of evenings and Saturdays along with multiple polling locations in many counties.\n\n\n\nDuring early voting and on Election Day, Tennesseans are encouraged to do their part. This includes wearing a face covering and maintaining a six-foot distance from poll officials and other voters. Voters should expect to see signs with further safety instructions at their polling locations. All poll officials will be wearing face coverings and will be trained to social distancing measures.\n\n\n\n\u201cCounty election commissions have been planning for a safe and secure election for months,\u201d said Coordinator of Elections Mark Goins. As part of our commitment to safety, the state is providing masks, social distancing resources, gloves, gowns and face shields for poll officials.\u201d\n\n\n\nTennesseans can find early voting and Election Day polling locations, view and mark sample ballots and much more with the GoVoteTN app or online at\u00a0www.GoVoteTN.com. You can download the GoVoteTN app for free in the App Store or Google Play. Reviewing your sample ballot and deciding how you will vote will reduce your time at the polls.\n\n\n\nVoters who have moved within the county or have had a name change since the last time they voted can update their registration online at\u00a0www.GoVoteTN.com. By making sure your registration is up to date, you can shorten the time you will need to spend at your polling location.Tennesseans voting early or on Election Day should remember to bring valid photo identification with them to the polls. A driver\u2019s license or photo ID issued by the Tennessee Department of Safety and Homeland Security, by Tennessee state government or by the federal government are acceptable even if they are expired. College student IDs are not acceptable.\n\n\n\nMore information about what types of ID are acceptable can be found on\u00a0www.GoVoteTN.com\u00a0or by calling the Division of Elections toll-free 1-877-850-4959.\n","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.bbbtv12.com\/wp-content\/uploads\/2020\/07\/Early-Voting.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720}}</script>
</article>
<p class="post-tag">Tags <a href="https://www.bbbtv12.com/?tag=august-6th" rel="tag">August 6th</a> <a href="https://www.bbbtv12.com/?tag=county-general-election" rel="tag">County General Election</a> <a href="https://www.bbbtv12.com/?tag=early-voting" rel="tag">Early Voting</a> <a href="https://www.bbbtv12.com/?tag=election" rel="tag">Election</a> <a href="https://www.bbbtv12.com/?tag=secretary-of-state-tre-hargett" rel="tag">Secretary of State Tre Hargett</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Brad Jones </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /> </div>
<div class="author-description">
Brad is the Owner/Operator of BBB TV 12, and has been with the company since August of 1996. Brad is a 1987 graduate of Coalfield High School and a 1995 graduate of the University of Tennessee College of Communications. He won the 1995 broadcast production student of the year award.
Brad worked at Shop at Home, Inc. a home shopping network that was located in Knoxville, TN from 1993 - 1995 and then at Via TV (RSTV, Inc.) from 1995 - 1996. After some freelance work in Nashville, Brad joined the BBB Communications staff in August of 1996. A short stint at WVLT TV as a news photographer was in 2001, but he continued to work at BBB TV as well.
Brad is married to Nicole Jenkins Jones, a 1990 graduate of Oak Ridge High School, who works at Oak Ridge Gastroenterology and Associates in Oak Ridge. They have 3 kids, Trevor Bogard, 27, Chandler 22, and Naomi 13. On December 12, 2013 they welcomed their first grandchild, Carter Ryan Bogard.
Brad is also the assistant boys basketball coach at Coalfield High School for the past 11 years. In 2013-14 the Yellow Jackets won their first district title since 1991 and just the 4th in school history. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="http://www.bbbtv12.com.previewdns.com/"><i class="fa fa-home"></i></a>
<a class="social-facebook" target="_blank" href="https://www.facebook.com/cameraman91569"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="https://twitter.com/https://twitter.com/BradJonesBBBTV"><i class="fa fa-twitter"></i><span> @https://twitter.com/BradJonesBBBTV</span></a>
<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/brad-jones-91069aa/"><i class="fa fa-linkedin"></i></a>
<a class="social-flickr" target="_blank" href="https://www.flickr.com/photos/135781210@N07/"><i class="fa fa-flickr"></i></a>
<a class="social-youtube" target="_blank" href="https://www.youtube.com/user/BBBTV12"><i class="fa fa-youtube"></i></a>
<a class="social-pinterest" target="_blank" href="https://www.pinterest.com/cameraman91569/boards/"><i class="fa fa-pinterest"></i></a>
<a class="social-instagram" target="_blank" href="https://www.instagram.com/cameraman91569/"><i class="fa fa-instagram"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/?p=20318" rel="prev"><span>Previous</span> AC Schools unveil plan to reopen in August</a></div>
<div class="post-next"><a href="https://www.bbbtv12.com/?p=20323" rel="next"><span>Next</span> UCOR removes cooling basin from ETTP</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=20340">
<img width="310" height="165" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/Joanna-Matheson.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=20340" rel="bookmark">Roane Woman Charged with Child Abuse and Neglect</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=20326">
<img width="200" height="161" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/OR-Schools-logo.png?resize=200%2C161&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=20326" rel="bookmark">Oak Ridge Schools to require Face masks</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=20323">
<img width="310" height="165" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/UCOR-Removes-Cooling-Basin.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/UCOR-Removes-Cooling-Basin.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/07/UCOR-Removes-Cooling-Basin.jpg?zoom=2&amp;resize=310%2C165 620w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=20323" rel="bookmark">UCOR removes cooling basin from ETTP</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=20318">
<img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2017/07/back-to-school-png-2.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/?p=20318" rel="bookmark">AC Schools unveil plan to reopen in August</a></h2>
<p>The Anderson County Schools Reopening Plan has been announced. The full plan, with all of &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=20320#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=20320&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5f54432c5e7a12d9ac1003d9256f2e80e4378102#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D20320" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>
<iframe src="https://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript">
         var address = "10.1.10.14";  //showing the current systems ip address, needs to be the publicly accessible address for Internet use, port forwarding may need to be configured
         var port = "50001";  //web schedule port as set from systems front panel config menu
         var channel = "1";  //0=all channels, 1=channel 1, 2=channel 2, 3=channel 3, etc.
         var weekday = new Array("sun","mon","tue","wed","thu","fri","sat");
         var today = new Date();
         var Day = today.getDay();
         var mode = "day";  //day mode displays programming for the current day, week mode displays programming for the current week starting with the current day
         var headers = "0";  //0=off, 1 = shows date, day, and program time headers above respected columns
         var showSecs = "0";  //0=off, 1 = shows seconds in start time
         var width = "500";  //width of iframe
         var height = "300";  //height of iframe
         document.write("<iframe id=\"lgxProgGuide\" width=\"" + width + "\" height=\"" + height + "\" src=\"http://" + address + ":" + port + "/websched.php?channel=" + channel + "&day=" + weekday[Day] + "&mode=" + mode + "&headers=" + headers + "&secs=" + showSecs + "\"></iframe>");
</script></div></div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="alignleft">
© Copyright 2020, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/?p=20320":20320};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/?p=20320" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=20320&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5f54432c5e7a12d9ac1003d9256f2e80e4378102#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D20320" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=20320&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5f54432c5e7a12d9ac1003d9256f2e80e4378102#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D20320";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'58760935',post:'20320',tz:'-4',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '20320' ]);
</script>
</body>
</html>