<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Fiery Crash on Paint Rock Ferry Road injures two &#8211; BBBTV12</title>
<meta property="og:title" content="Fiery Crash on Paint Rock Ferry Road injures two - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="(Updated with video from the scene) A two-car fiery crash on Paint Rock Ferry Road just east of the" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=19936" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2016/04/Crash-picture.jpg?resize=640%2C330&ssl=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Fiery Crash on Paint Rock Ferry Road injures two Comments Feed" href="https://www.bbbtv12.com/?feed=rss2&#038;p=19936" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://www.bbbtv12.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='State Parks offering two virtual 5Ks Independence Day weekend' href='https://www.bbbtv12.com/?p=19933' />
<link rel='next' title='Police Chase ends with one in custody in Rockwood' href='https://www.bbbtv12.com/?p=19939' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.bbbtv12.com/?p=19936" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-5by' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D19936" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D19936&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/?p=19936&#038;amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Fiery Crash on Paint Rock Ferry Road injures two" />
<meta property="og:url" content="https://www.bbbtv12.com/?p=19936" />
<meta property="og:description" content="(Updated with video from the scene) A two-car fiery crash on Paint Rock Ferry Road just east of the Cherokee Middle School in Kingston around 6 p.m. Tuesday, resulted in two persons being injured w…" />
<meta property="article:published_time" content="2020-06-24T16:45:50+00:00" />
<meta property="article:modified_time" content="2020-06-24T22:25:53+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2016/04/Crash-picture.jpg?fit=640%2C360&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BradJonesBBBTV" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Fiery Crash on Paint Rock Ferry Road injures two" />
<meta name="twitter:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2016/04/Crash-picture.jpg?fit=640%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="top" class="post-template-default single single-post postid-19936 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19970" title="Demolition of old AMSE Building progressing"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/AMSE-062420-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Demolition of old AMSE Building progressing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19970" title="Demolition of old AMSE Building progressing">Demolition of old AMSE Building progressing</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
</div> <div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19967" title="CONGRESSMAN CHUCK FLEISCHMANN ENDORSES SENATE CANDIDATE BILL HAGERTY">CONGRESSMAN CHUCK FLEISCHMANN ENDORSES SENATE CANDIDATE BILL HAGERTY</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19956" title="MEDIC announces FDA changes, need for COVID Convalescent Plasma"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2013/09/medic-logo.png?resize=110%2C75&ssl=1" width="110" height="75" alt="MEDIC announces FDA changes, need for COVID Convalescent Plasma" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19956" title="MEDIC announces FDA changes, need for COVID Convalescent Plasma">MEDIC announces FDA changes, need for COVID Convalescent Plasma</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19951" title="TDOC: Inmates making masks, gowns, shields"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Prison-Masks-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TDOC: Inmates making masks, gowns, shields" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19951" title="TDOC: Inmates making masks, gowns, shields">TDOC: Inmates making masks, gowns, shields</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19947" title="Better Business Bureau warns of phony ‘contact tracers’"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/bbbcovid-660x330-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Better Business Bureau warns of phony ‘contact tracers’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19947" title="Better Business Bureau warns of phony ‘contact tracers’">Better Business Bureau warns of phony ‘contact tracers’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19944" title="HUNGER RELIEF FOR TENNESSEE FAMILIES AMID PANDEMIC"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/tn-seal.png?resize=110%2C75&ssl=1" width="110" height="75" alt="HUNGER RELIEF FOR TENNESSEE FAMILIES AMID PANDEMIC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19944" title="HUNGER RELIEF FOR TENNESSEE FAMILIES AMID PANDEMIC">HUNGER RELIEF FOR TENNESSEE FAMILIES AMID PANDEMIC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19939" title="Police Chase ends with one in custody in Rockwood"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2017/12/Police-Chase.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Police Chase ends with one in custody in Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19939" title="Police Chase ends with one in custody in Rockwood">Police Chase ends with one in custody in Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19927" title="New date selected for 2020 TSSAA Hall of Fame induction ceremony"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/TSSAA_HOF.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New date selected for 2020 TSSAA Hall of Fame induction ceremony" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19927" title="New date selected for 2020 TSSAA Hall of Fame induction ceremony">New date selected for 2020 TSSAA Hall of Fame induction ceremony</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19873" title="Roane State helped TV reporter ‘connect the dots’"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Alex-Myers-interview-photo-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State helped TV reporter ‘connect the dots’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19873" title="Roane State helped TV reporter ‘connect the dots’">Roane State helped TV reporter ‘connect the dots’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19813" title="Despite uncertainties, star basketball player sticking with Roane State"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Jacob-Naylor-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Despite uncertainties, star basketball player sticking with Roane State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19813" title="Despite uncertainties, star basketball player sticking with Roane State">Despite uncertainties, star basketball player sticking with Roane State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19592" title="Legislative Council makes no changes to 2020 Dead Period"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-on-Teal-Gradient.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Legislative Council makes no changes to 2020 Dead Period" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19592" title="Legislative Council makes no changes to 2020 Dead Period">Legislative Council makes no changes to 2020 Dead Period</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18899" title="Reno&#8217;s Sporting Goods Under New Ownership!"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/E2-Sports-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Reno&#8217;s Sporting Goods Under New Ownership!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18899" title="Reno&#8217;s Sporting Goods Under New Ownership!">Reno&#8217;s Sporting Goods Under New Ownership!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18868" title="TSSAA addresses summer sports activities"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/football.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TSSAA addresses summer sports activities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18868" title="TSSAA addresses summer sports activities">TSSAA addresses summer sports activities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18796" title="Despite circumstances, lessons from athletic participation endure"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/Bernard-Childress.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Despite circumstances, lessons from athletic participation endure" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18796" title="Despite circumstances, lessons from athletic participation endure">Despite circumstances, lessons from athletic participation endure</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19490" title="June Public Meetings"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-Notice-crop.jpg?resize=583%2C310&ssl=1" width="660" height="330" alt="June Public Meetings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19490" title="June Public Meetings">June Public Meetings</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19445" title="Harriman Public Library back open after weeks due to  COVID-19 now offering computer programming coding classes"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Coding_Classes.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Harriman Public Library back open after weeks due to  COVID-19 now offering computer programming coding classes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19445" title="Harriman Public Library back open after weeks due to  COVID-19 now offering computer programming coding classes">Harriman Public Library back open after weeks due to COVID-19 now offering computer programming coding classes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19348" title="Meeting Notice for AC Employee Insurance Board of Trustees"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Meeting Notice for AC Employee Insurance Board of Trustees" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19348" title="Meeting Notice for AC Employee Insurance Board of Trustees">Meeting Notice for AC Employee Insurance Board of Trustees</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19314" title="Paint the Town with Chalk"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Paint_Town_With_Chalk.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Paint the Town with Chalk" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19314" title="Paint the Town with Chalk">Paint the Town with Chalk</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 19, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18979" title="May 5, 2020, Update from the City Manager on Coronavirus (COVID-19)"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/municipalbuilding.png?resize=110%2C75&ssl=1" width="110" height="75" alt="May 5, 2020, Update from the City Manager on Coronavirus (COVID-19)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18979" title="May 5, 2020, Update from the City Manager on Coronavirus (COVID-19)">May 5, 2020, Update from the City Manager on Coronavirus (COVID-19)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18952" title="May Meetings"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="May Meetings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18952" title="May Meetings">May Meetings</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18491" title="First Christian Church of Harriman Cancels Easter Egg Hunt But will still Hand Out Treats"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/Canceled-Egg-Hunt.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="First Christian Church of Harriman Cancels Easter Egg Hunt But will still Hand Out Treats" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=18491" title="First Christian Church of Harriman Cancels Easter Egg Hunt But will still Hand Out Treats">First Christian Church of Harriman Cancels Easter Egg Hunt But will still Hand Out Treats</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>April 2, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=7">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19958" title="Paciencia C. Evans (Helen), 77"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Paciencia-C.-Evans-Helen.jpg?resize=300%2C214&ssl=1" width="660" height="330" alt="Paciencia C. Evans (Helen), 77" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19958" title="Paciencia C. Evans (Helen), 77">Paciencia C. Evans (Helen), 77</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19917" title="Audrey Lee Phillips, Clinton"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Audrey-Lee-Phillips.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Audrey Lee Phillips, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19917" title="Audrey Lee Phillips, Clinton">Audrey Lee Phillips, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19912" title="Joie Rachel Jennings, Clinton"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2019/04/Hatmaker-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Joie Rachel Jennings, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19912" title="Joie Rachel Jennings, Clinton">Joie Rachel Jennings, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19913" title="Rachel Leigh Gillow Simpson, Kingston"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Rachel-Simpson.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Rachel Leigh Gillow Simpson, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19913" title="Rachel Leigh Gillow Simpson, Kingston">Rachel Leigh Gillow Simpson, Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19908" title="Margie Easter Pelfrey, Rockwood"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Margie-Easter-Pelfrey.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Margie Easter Pelfrey, Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19908" title="Margie Easter Pelfrey, Rockwood">Margie Easter Pelfrey, Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19901" title="James David Perkins, Harriman"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/img_9116-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="James David Perkins, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19901" title="James David Perkins, Harriman">James David Perkins, Harriman</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19896" title="Burl Patterson, 87"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Burl Patterson, 87" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19896" title="Burl Patterson, 87">Burl Patterson, 87</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19920" title="The McKameys to release CD/DVD, LIVE Like No Other"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/McKameys_live.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The McKameys to release CD/DVD, LIVE Like No Other" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19920" title="The McKameys to release CD/DVD, LIVE Like No Other">The McKameys to release CD/DVD, LIVE Like No Other</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19674" title="The Beautiful, but Not-So-Familiar, Mountain Hydrangea"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Mountain-hydrangea-H.-serratta-Beni-Gatu-view-2-by-A.-Pulte.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Beautiful, but Not-So-Familiar, Mountain Hydrangea" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19674" title="The Beautiful, but Not-So-Familiar, Mountain Hydrangea">The Beautiful, but Not-So-Familiar, Mountain Hydrangea</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19630" title="Cancer Support Community supports patients, families"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/YPH-20-891527.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cancer Support Community supports patients, families" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19630" title="Cancer Support Community supports patients, families">Cancer Support Community supports patients, families</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19603" title="The Old Paths release What Love Does"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Old-Paths.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Old Paths release What Love Does" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19603" title="The Old Paths release What Love Does">The Old Paths release What Love Does</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19343" title="Roane State grad made herself one sweet business"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/1-Nicole-Cravens.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane State grad made herself one sweet business" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19343" title="Roane State grad made herself one sweet business">Roane State grad made herself one sweet business</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 21, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19105" title="UT Gardens’ May 2020 Plant of the Month: ‘Warrior’ Onion"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Warrior-Onion-in-pot-small-960x1200-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UT Gardens’ May 2020 Plant of the Month: ‘Warrior’ Onion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=19105" title="UT Gardens’ May 2020 Plant of the Month: ‘Warrior’ Onion">UT Gardens’ May 2020 Plant of the Month: ‘Warrior’ Onion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=17937" title="The Talleys to release final album, The Music Goes On"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/The-Talley-Trio-Music-Goes-On.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The Talleys to release final album, The Music Goes On" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/?p=17937" title="The Talleys to release final album, The Music Goes On">The Talleys to release final album, The Music Goes On</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>March 6, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/?cat=2">Featured</a><span class="delimiter">/</span><span class="current">Fiery Crash on Paint Rock Ferry Road injures two</span></nav>
<article class="post-listing post-19936 post type-post status-publish format-standard has-post-thumbnail  category-featured category-news tag-ambulance tag-investigation tag-kingston tag-kingston-fire-department tag-kingston-police-department tag-lifestar tag-paint-rock-ferry-road tag-two-car-accident" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Fiery Crash on Paint Rock Ferry Road injures two</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/?author=15783" title="">Dudley Evans </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/?cat=2" rel="category">Featured</a>, <a href="https://www.bbbtv12.com/?cat=4" rel="category">News</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/?p=19936#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>530 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2018/01/head-on-crash-stock-graphic.jpg?resize=358%2C201" alt="" class="wp-image-8802" width="358" height="201" srcset="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2018/01/head-on-crash-stock-graphic.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2018/01/head-on-crash-stock-graphic.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" data-recalc-dims="1" /></figure></div>
<p>(<em>Updated with video from the scene</em>)</p>
<p>A two-car fiery crash on Paint Rock Ferry Road just east of the Cherokee Middle School in Kingston around 6 p.m. Tuesday, resulted in two persons being injured with one being flown to UT Medical Center via LifeStar. Fire Department officials from Kingston had to douse the flames on both vehicles after the head-on crash involving a pick-up truck and a Michael Dunn transport vehicle, according to Kingston Police Chief Jim Washum. The driver of a pick up truck identified as Andrew Leach, stated he had a steering issue that caused his truck to veer into the path of the van. He was not injured according to the chief. The driver of the van was identified as Shayla Wright and her passenger identified as Shannon Caster. Caster was flown by LifeStar and Wright was transported to an area hospital by ambulance. Washum stated a near-by resident who wishes to remain anonymous, pulled the two from the van before it caught fire and burned up. Paint Rock Ferry Road at the scene was closed for about an hour and a half due to the investigation and clean-up. </p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Head on wreck in Kingston Injures 2" width="618" height="348" src="https://www.youtube.com/embed/ioI9I-K0mk0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19936" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19936" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/?p=19936#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19936" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-19936" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/?p=19936&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-19936-5ef4c28f4c1ed' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=19936&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-19936-5ef4c28f4c1ed' data-name='like-post-frame-58760935-19936-5ef4c28f4c1ed'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-5by" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Fiery+Crash+on+Paint+Rock+Ferry+Road+injures+two&url=https://wp.me/p3Yyp1-5by" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-5by&title=Fiery+Crash+on+Paint+Rock+Ferry+Road+injures+two" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-5by&title=Fiery+Crash+on+Paint+Rock+Ferry+Road+injures+two" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-5by&amp;description=Fiery+Crash+on+Paint+Rock+Ferry+Road+injures+two&amp;media=https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2016/04/Crash-picture.jpg?resize=640%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-06-24T12:45:50-04:00","datePublished":"2020-06-24T12:45:50-04:00","dateModified":"2020-06-24T18:25:53-04:00","headline":"Fiery Crash on Paint Rock Ferry Road injures two","name":"Fiery Crash on Paint Rock Ferry Road injures two","keywords":"ambulance,investigation,kingston,Kingston Fire Department,Kingston Police Department,LIFESTAR,Paint Rock Ferry Road,two-car accident","url":"https:\/\/www.bbbtv12.com\/?p=19936","description":"(Updated with video from the scene) A two-car fiery crash on Paint Rock Ferry Road just east of the Cherokee Middle School in Kingston around 6 p.m. Tuesday, resulted in two persons being injured with","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BBBTV12","logo":{"@type":"ImageObject","url":"http:\/\/www.bbbtv12.com\/wp-content\/uploads\/2013\/09\/BBB-TV12-Logo-13.png"},"sameAs":["https:\/\/www.facebook.com\/BBBTV12\/","https:\/\/twitter.com\/BBBTV12"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bbbtv12.com\/?p=19936","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Dudley Evans","url":"https:\/\/www.bbbtv12.com\/?author=15783"},"articleSection":"Featured,News","articleBody":"\n\n\n\n\n(Updated with video from the scene)\n\n\n\nA two-car fiery crash on Paint Rock Ferry Road just east of the Cherokee Middle School in Kingston around 6 p.m. Tuesday, resulted in two persons being injured with one being flown to UT Medical Center via LifeStar. Fire Department officials from Kingston had to douse the flames on both vehicles after the head-on crash involving a pick-up truck and a Michael Dunn transport vehicle, according to Kingston Police Chief Jim Washum.  The driver of a pick up truck identified as Andrew Leach, stated he had a steering issue that caused his truck to veer into the path of the van. He was not injured according to the chief. The driver of the van was identified as Shayla Wright and her passenger identified as Shannon Caster. Caster was flown by LifeStar and Wright was transported to an area hospital by ambulance.  Washum stated a near-by resident who wishes to remain anonymous, pulled the two from the van before it caught fire and burned up.  Paint Rock Ferry Road at the scene was closed for about an hour and a half due to the investigation and clean-up. \n\n\n\n\nhttps:\/\/youtu.be\/ioI9I-K0mk0\n\n","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.bbbtv12.com\/wp-content\/uploads\/2016\/04\/Crash-picture.jpg?fit=640%2C360&ssl=1","width":696,"height":360}}</script>
</article>
<p class="post-tag">Tags <a href="https://www.bbbtv12.com/?tag=ambulance" rel="tag">ambulance</a> <a href="https://www.bbbtv12.com/?tag=investigation" rel="tag">investigation</a> <a href="https://www.bbbtv12.com/?tag=kingston" rel="tag">kingston</a> <a href="https://www.bbbtv12.com/?tag=kingston-fire-department" rel="tag">Kingston Fire Department</a> <a href="https://www.bbbtv12.com/?tag=kingston-police-department" rel="tag">Kingston Police Department</a> <a href="https://www.bbbtv12.com/?tag=lifestar" rel="tag">LIFESTAR</a> <a href="https://www.bbbtv12.com/?tag=paint-rock-ferry-road" rel="tag">Paint Rock Ferry Road</a> <a href="https://www.bbbtv12.com/?tag=two-car-accident" rel="tag">two-car accident</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Dudley Evans </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/c5c7d4d59dcda5838af948f9301bc997?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5c7d4d59dcda5838af948f9301bc997?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /> </div>
<div class="author-description">
</div>
<div class="author-social flat-social">
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/?p=19933" rel="prev"><span>Previous</span> State Parks offering two virtual 5Ks Independence Day weekend</a></div>
<div class="post-next"><a href="https://www.bbbtv12.com/?p=19939" rel="next"><span>Next</span> Police Chase ends with one in custody in Rockwood</a></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=19970">
<img width="310" height="165" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/AMSE-062420-scaled.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/AMSE-062420-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/AMSE-062420-scaled.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/AMSE-062420-scaled.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=19970" rel="bookmark">Demolition of old AMSE Building progressing</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
</div>
<div class="related-item">
<h3><a href="https://www.bbbtv12.com/?p=19967" rel="bookmark">CONGRESSMAN CHUCK FLEISCHMANN ENDORSES SENATE CANDIDATE BILL HAGERTY</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16 hours ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=19956">
<img width="310" height="165" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2013/09/medic-logo.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2013/09/medic-logo.png?zoom=2&amp;resize=310%2C165 620w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2013/09/medic-logo.png?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/?p=19956" rel="bookmark">MEDIC announces FDA changes, need for COVID Convalescent Plasma</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/?p=19951">
<img width="310" height="165" src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/06/Prison-Masks-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/?p=19951" rel="bookmark">TDOC: Inmates making masks, gowns, shields</a></h2>
<p>(TDOC press release) As the world continues to deal with the COVID-19 virus, the Tennessee &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=19936#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=19936&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e843f7a27e8b54342424f3b605a1b9e30c55523c#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D19936" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>
<iframe src="https://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
</div>
<div class="alignleft">
© Copyright 2020, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/?p=19936":19936};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/?p=19936" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=19936&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e843f7a27e8b54342424f3b605a1b9e30c55523c#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D19936" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=19936&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e843f7a27e8b54342424f3b605a1b9e30c55523c#parent=https%3A%2F%2Fwww.bbbtv12.com%2F%3Fp%3D19936";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'58760935',post:'19936',tz:'-4',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '19936' ]);
</script>
</body>
</html>