<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bbbtv12.com/xmlrpc.php" />
<title>Oak Ridge Hosted Part of USA Cycling Time Trials &#8211; BBBTV12</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><style type="text/css">@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/droidsans/v12/SlGWmQWMvZQIdix7AFxXmMh3eDs1Yg.ttf) format('truetype');
}
</style>
<meta property="og:title" content="Oak Ridge Hosted Part of USA Cycling Time Trials - BBBTV12" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Today a significant portion of Melton Lake Drive (MLD) was shut down to through traffic to provide a" />
<meta property="og:url" content="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/USA-Time-Trials.png?fit=2560%2C1440&ssl=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="https://www.bbbtv12.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="https://www.bbbtv12.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Oak Ridge Hosted Part of USA Cycling Time Trials Comments Feed" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='volt-shortcodes-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://www.bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.bbbtv12.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bbbtv12.com/wp-json/wp/v2/posts/27865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bbbtv12.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-7fr' />
<link rel="alternate" type="application/json+oembed" href="https://www.bbbtv12.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bbbtv12.com%2F2021%2F06%2Foak-ridge-hosted-part-of-usa-cycling-time-trials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bbbtv12.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bbbtv12.com%2F2021%2F06%2Foak-ridge-hosted-part-of-usa-cycling-time-trials%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://www.bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
	font-size : 16px;
}

.top-nav, .top-nav ul li a {
	font-size : 14px;
}

#main-nav, #main-nav ul li a{
	font-size : 14px;
}

.breaking-news span.breaking-news-title{
	color :#f21111;
	font-size : 16px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(https://www.bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;
	text-decoration: underline;
}
		
</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<link rel="amphtml" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Oak Ridge Hosted Part of USA Cycling Time Trials" />
<meta property="og:url" content="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" />
<meta property="og:description" content="Today a significant portion of Melton Lake Drive (MLD) was shut down to through traffic to provide a closed-loop course for The USA Cycling National Pro Road, Crit, Time Trial Championships to be h…" />
<meta property="article:published_time" content="2021-06-17T22:12:13+00:00" />
<meta property="article:modified_time" content="2021-06-17T22:12:18+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/USA-Time-Trials.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BradJonesBBBTV" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Oak Ridge Hosted Part of USA Cycling Time Trials" />
<meta name="twitter:image" content="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/USA-Time-Trials.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body id="top" class="post-template-default single single-post postid-27865 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://www.bbbtv12.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/brad-jones-91069aa/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/c/BBBTV12/" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h2> <a title="BBBTV12" href="https://www.bbbtv12.com/">
<img src="https://www.bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
</a>
</h2> </div>
<div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="https://www.bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/ornl-fcu-unveils-completed-art-mural-in-oak-ridge-created-by-local-artist-megan-lingerfelt/" title="ORNL FCU Unveils Completed Art Mural in Oak Ridge, Created by Local Artist Megan Lingerfelt"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Mural-Reveal-1-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="ORNL FCU Unveils Completed Art Mural in Oak Ridge, Created by Local Artist Megan Lingerfelt" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/ornl-fcu-unveils-completed-art-mural-in-oak-ridge-created-by-local-artist-megan-lingerfelt/" title="ORNL FCU Unveils Completed Art Mural in Oak Ridge, Created by Local Artist Megan Lingerfelt">ORNL FCU Unveils Completed Art Mural in Oak Ridge, Created by Local Artist Megan Lingerfelt</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/tbi-be-alert-for-human-trafficking-phone-scam/" title="TBI: Be alert for human trafficking phone scam"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/TBI-Logo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TBI: Be alert for human trafficking phone scam" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/tbi-be-alert-for-human-trafficking-phone-scam/" title="TBI: Be alert for human trafficking phone scam">TBI: Be alert for human trafficking phone scam</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/roane-man-faces-rape-charges-following-arrest/" title="Roane man faces rape charges following arrest"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Zachary-Bryant.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Roane man faces rape charges following arrest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/roane-man-faces-rape-charges-following-arrest/" title="Roane man faces rape charges following arrest">Roane man faces rape charges following arrest</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/kingston-man-arrested-for-allegedly-shooting-at-neighbors/" title="Kingston Man Arrested for Allegedly Shooting at Neighbors"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Robert-Fitzgerald.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Kingston Man Arrested for Allegedly Shooting at Neighbors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/kingston-man-arrested-for-allegedly-shooting-at-neighbors/" title="Kingston Man Arrested for Allegedly Shooting at Neighbors">Kingston Man Arrested for Allegedly Shooting at Neighbors</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/blackburn-colleagues-introduce-constitutional-amendment-to-prohibit-burning-the-american-flag/" title="Blackburn, Colleagues Introduce Constitutional Amendment to Prohibit Burning the American Flag"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/burning-american-flag250.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Blackburn, Colleagues Introduce Constitutional Amendment to Prohibit Burning the American Flag" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/blackburn-colleagues-introduce-constitutional-amendment-to-prohibit-burning-the-american-flag/" title="Blackburn, Colleagues Introduce Constitutional Amendment to Prohibit Burning the American Flag">Blackburn, Colleagues Introduce Constitutional Amendment to Prohibit Burning the American Flag</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/structure-fire-in-rockwood-on-monday/" title="STRUCTURE FIRE IN ROCKWOOD ON MONDAY"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2019/09/House-Fire-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="STRUCTURE FIRE IN ROCKWOOD ON MONDAY" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/structure-fire-in-rockwood-on-monday/" title="STRUCTURE FIRE IN ROCKWOOD ON MONDAY">STRUCTURE FIRE IN ROCKWOOD ON MONDAY</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/after-2019-decrease-andersons-drug-related-deaths-up-from-2020/" title="After 2019 decrease, Anderson’s drug-related deaths up from 2020"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/drug-deaths-AC.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="After 2019 decrease, Anderson’s drug-related deaths up from 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/after-2019-decrease-andersons-drug-related-deaths-up-from-2020/" title="After 2019 decrease, Anderson’s drug-related deaths up from 2020">After 2019 decrease, Anderson’s drug-related deaths up from 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18178 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/category/sports/">Sports</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" title="Oak Ridge Hosted Part of USA Cycling Time Trials"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/USA-Time-Trials.png?resize=660%2C330&ssl=1" width="660" height="330" alt="Oak Ridge Hosted Part of USA Cycling Time Trials" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" title="Oak Ridge Hosted Part of USA Cycling Time Trials">Oak Ridge Hosted Part of USA Cycling Time Trials</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 seconds ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/barger-precast-partners-with-kaulig-racing-at-nashville-superspeedway-and-bristol-motor-speedway-on-the-no-16-chevrolet-driven-by-aj-allmendinger/" title="Barger Precast Partners with Kaulig Racing at Nashville Superspeedway and Bristol Motor Speedway on the No.16 Chevrolet Driven by AJ Allmendinger"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Allmendinger-Barger.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Barger Precast Partners with Kaulig Racing at Nashville Superspeedway and Bristol Motor Speedway on the No.16 Chevrolet Driven by AJ Allmendinger" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/barger-precast-partners-with-kaulig-racing-at-nashville-superspeedway-and-bristol-motor-speedway-on-the-no-16-chevrolet-driven-by-aj-allmendinger/" title="Barger Precast Partners with Kaulig Racing at Nashville Superspeedway and Bristol Motor Speedway on the No.16 Chevrolet Driven by AJ Allmendinger">Barger Precast Partners with Kaulig Racing at Nashville Superspeedway and Bristol Motor Speedway on the No.16 Chevrolet Driven by AJ Allmendinger</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/tssaa-board-of-control-to-meet-in-murfreesboro/" title="TSSAA Board of Control to meet in Murfreesboro"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/03/TSSAA-Logo-on-Teal-Dimples.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="TSSAA Board of Control to meet in Murfreesboro" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/tssaa-board-of-control-to-meet-in-murfreesboro/" title="TSSAA Board of Control to meet in Murfreesboro">TSSAA Board of Control to meet in Murfreesboro</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/sports-work-underway-to-lay-down-turf-at-clinton-football-stadium/" title="Sports -Work underway to lay down turf at Clinton Football Stadium"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/05/Clinton-Field-Turf-Installation.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sports -Work underway to lay down turf at Clinton Football Stadium" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/sports-work-underway-to-lay-down-turf-at-clinton-football-stadium/" title="Sports -Work underway to lay down turf at Clinton Football Stadium">Sports -Work underway to lay down turf at Clinton Football Stadium</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 18, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/clinton-lady-dragon-basketball-camp/" title="Clinton Lady Dragon Basketball Camp"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/05/ball-net-basketball-game-arena.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Clinton Lady Dragon Basketball Camp" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/clinton-lady-dragon-basketball-camp/" title="Clinton Lady Dragon Basketball Camp">Clinton Lady Dragon Basketball Camp</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 17, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/oak-ridge-baseball-coach-wins-coach-of-the-year/" title="Oak Ridge Baseball Coach Wins Coach of the Year"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/05/Oak-Ridge-Baseball-Coach-Wins-Coach-of-the-Year.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oak Ridge Baseball Coach Wins Coach of the Year" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/oak-ridge-baseball-coach-wins-coach-of-the-year/" title="Oak Ridge Baseball Coach Wins Coach of the Year">Oak Ridge Baseball Coach Wins Coach of the Year</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 13, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/the-tssaa-recognizes-3-sport-athletes-from-the-tri-county-area/" title="The TSSAA Recognizes 3-Sport Athletes from the Tri-County Area"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-on-Teal-Gradient.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="The TSSAA Recognizes 3-Sport Athletes from the Tri-County Area" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/the-tssaa-recognizes-3-sport-athletes-from-the-tri-county-area/" title="The TSSAA Recognizes 3-Sport Athletes from the Tri-County Area">The TSSAA Recognizes 3-Sport Athletes from the Tri-County Area</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2021</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/category/community/">Community</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/meeting-notice-27/" title="MEETING NOTICE"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=300%2C272&ssl=1" width="660" height="330" alt="MEETING NOTICE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/meeting-notice-27/" title="MEETING NOTICE">MEETING NOTICE</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/resale-of-land-bought-at-delinquent-tax-sales-committee/" title="Resale of Land Bought at Delinquent Tax Sales Committee"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/04/Anderson-County-Courthouse.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Resale of Land Bought at Delinquent Tax Sales Committee" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/resale-of-land-bought-at-delinquent-tax-sales-committee/" title="Resale of Land Bought at Delinquent Tax Sales Committee">Resale of Land Bought at Delinquent Tax Sales Committee</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/city-of-harriman-june-meetings/" title="City of Harriman June Meetings"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/03/City-of-Harriman-Seal.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="City of Harriman June Meetings" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/city-of-harriman-june-meetings/" title="City of Harriman June Meetings">City of Harriman June Meetings</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/sen-yager-announces-lamar-alexander-parkway-has-been-extended-to-oak-ridge-to-recognize-alexanders-commitment-to-the-oak-ridge-corridor/" title="Sen. Yager announces Lamar Alexander Parkway has been extended to Oak Ridge to recognize Alexander’s commitment to the Oak Ridge Corridor"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/03/Senator_Ken_Yager_2021.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Sen. Yager announces Lamar Alexander Parkway has been extended to Oak Ridge to recognize Alexander’s commitment to the Oak Ridge Corridor" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/sen-yager-announces-lamar-alexander-parkway-has-been-extended-to-oak-ridge-to-recognize-alexanders-commitment-to-the-oak-ridge-corridor/" title="Sen. Yager announces Lamar Alexander Parkway has been extended to Oak Ridge to recognize Alexander’s commitment to the Oak Ridge Corridor">Sen. Yager announces Lamar Alexander Parkway has been extended to Oak Ridge to recognize Alexander’s commitment to the Oak Ridge Corridor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/oliver-springs-historical-society-fundraiser-featuring-ethan-lively/" title="Oliver Springs Historical Society Fundraiser Featuring Ethan Lively"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Ethan-Lively-concert-flyer-FINAL2-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oliver Springs Historical Society Fundraiser Featuring Ethan Lively" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/oliver-springs-historical-society-fundraiser-featuring-ethan-lively/" title="Oliver Springs Historical Society Fundraiser Featuring Ethan Lively">Oliver Springs Historical Society Fundraiser Featuring Ethan Lively</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/urgent-notice-from-town-of-oliver-springs/" title="URGENT NOTICE FROM TOWN OF OLIVER SPRINGS"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/05/Urgent_Notice.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="URGENT NOTICE FROM TOWN OF OLIVER SPRINGS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/urgent-notice-from-town-of-oliver-springs/" title="URGENT NOTICE FROM TOWN OF OLIVER SPRINGS">URGENT NOTICE FROM TOWN OF OLIVER SPRINGS</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/norris-recs-summer-program-sign-ups-saturday/" title="Norris Rec’s Summer Program Sign-Ups Saturday"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/02/Norris-City-Hall2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Norris Rec’s Summer Program Sign-Ups Saturday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/05/norris-recs-summer-program-sign-ups-saturday/" title="Norris Rec’s Summer Program Sign-Ups Saturday">Norris Rec’s Summer Program Sign-Ups Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-19925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19925 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/category/obits/">Obituaries</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/lana-gail-gerdie-alexander-galbreath-harriman/" title="Lana “Gail” “Gerdie” Alexander Galbreath, Harriman"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Lana-Gail-Galbreath.jpg?resize=472%2C330&ssl=1" width="660" height="330" alt="Lana “Gail” “Gerdie” Alexander Galbreath, Harriman" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/lana-gail-gerdie-alexander-galbreath-harriman/" title="Lana “Gail” “Gerdie” Alexander Galbreath, Harriman">Lana “Gail” “Gerdie” Alexander Galbreath, Harriman</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>7 mins ago</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/ella-shirley-knight-oak-ridge/" title="Ella Shirley Knight, Oak Ridge"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Ella-Shirley-Knight.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Ella Shirley Knight, Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/ella-shirley-knight-oak-ridge/" title="Ella Shirley Knight, Oak Ridge">Ella Shirley Knight, Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/brenda-lynn-shoopman-74/" title="Brenda Lynn Shoopman, 74"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2019/08/Jones-Mortuary-Funeral-Home.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Brenda Lynn Shoopman, 74" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/brenda-lynn-shoopman-74/" title="Brenda Lynn Shoopman, 74">Brenda Lynn Shoopman, 74</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/myrtle-lee-mcguckin-kingston/" title="Myrtle Lee McGuckin, Kingston"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Myrtle-Lee-McGuckin.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Myrtle Lee McGuckin, Kingston" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/myrtle-lee-mcguckin-kingston/" title="Myrtle Lee McGuckin, Kingston">Myrtle Lee McGuckin, Kingston</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/mrs-brenda-sue-neal-rockwood-2/" title="Mrs. Brenda Sue Neal, Rockwood"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2020/05/Evans-Mortuary-Funeral-Home.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mrs. Brenda Sue Neal, Rockwood" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/mrs-brenda-sue-neal-rockwood-2/" title="Mrs. Brenda Sue Neal, Rockwood">Mrs. Brenda Sue Neal, Rockwood</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/suzanne-turnbill-bebe-king-clinton/" title="Suzanne Turnbill (Bebe) King, Clinton"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Suzanne-Turnbill-Bebe-King.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Suzanne Turnbill (Bebe) King, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/suzanne-turnbill-bebe-king-clinton/" title="Suzanne Turnbill (Bebe) King, Clinton">Suzanne Turnbill (Bebe) King, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/cecil-lynn-conner-clinton/" title="Cecil Lynn Conner, Clinton"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Cecil-Lynn-Conner.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Cecil Lynn Conner, Clinton" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/06/cecil-lynn-conner-clinton/" title="Cecil Lynn Conner, Clinton">Cecil Lynn Conner, Clinton</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="https://www.bbbtv12.com/category/lifestyle/">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">
<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/03/the-oak-ridge-boys-celebrate-the-40th-anniversary-of-elvira/" title="The Oak Ridge Boys Celebrate The 40th Anniversary of &#8220;Elvira&#8221;"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2021/03/Oak-Ridge-Boys-2018-scaled.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="The Oak Ridge Boys Celebrate The 40th Anniversary of &#8220;Elvira&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/03/the-oak-ridge-boys-celebrate-the-40th-anniversary-of-elvira/" title="The Oak Ridge Boys Celebrate The 40th Anniversary of &#8220;Elvira&#8221;">The Oak Ridge Boys Celebrate The 40th Anniversary of &#8220;Elvira&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2021</span>
</div> <div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/02/park-shares-highlights-of-smokies-hikes-for-healing-program/" title="Park Shares Highlights of Smokies Hikes for Healing Program"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/02/Cash-with-group-participants-on-the-trail.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Park Shares Highlights of Smokies Hikes for Healing Program" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/02/park-shares-highlights-of-smokies-hikes-for-healing-program/" title="Park Shares Highlights of Smokies Hikes for Healing Program">Park Shares Highlights of Smokies Hikes for Healing Program</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 26, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/01/lee-greenwood-and-soldier-valley-spirits-develop-and-announce-the-lee-greenwood-signature-bourbon-whiskey/" title="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;"><img src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/01/Lee-Greemood-Bourbon-scaled.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2021/01/lee-greenwood-and-soldier-valley-spirits-develop-and-announce-the-lee-greenwood-signature-bourbon-whiskey/" title="Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;">Lee Greenwood And Soldier Valley Spirits Develop And Announce The &#8216;Lee Greenwood Signature Bourbon Whiskey&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 5, 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/taylor-juniper-a-standout-tall-and-narrow-conifer/" title="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer"><img src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/The-Tayler-Juniper.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/taylor-juniper-a-standout-tall-and-narrow-conifer/" title="‘Taylor’ Juniper: A Standout Tall and Narrow Conifer">‘Taylor’ Juniper: A Standout Tall and Narrow Conifer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 31, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/ut-extension-publishes-resource-for-new-or-beginning-farmers/" title="UT Extension Publishes Resource for New or Beginning Farmers"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Farming-photo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UT Extension Publishes Resource for New or Beginning Farmers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/ut-extension-publishes-resource-for-new-or-beginning-farmers/" title="UT Extension Publishes Resource for New or Beginning Farmers">UT Extension Publishes Resource for New or Beginning Farmers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 31, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/christmas-cactus/" title="Christmas Cactus"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/12/Christmas-Cactus-Albrecht-2-web.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Christmas Cactus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/12/christmas-cactus/" title="Christmas Cactus">Christmas Cactus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/11/student-on-target-to-graduate-from-etsu-after-returning-to-roane-state/" title="Student on target to graduate from ETSU after returning to Roane State"><img src="https://i2.wp.com/www.bbbtv12.com/wp-content/uploads/2020/11/Trey-Howard.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Student on target to graduate from ETSU after returning to Roane State" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.bbbtv12.com/2020/11/student-on-target-to-graduate-from-etsu-after-returning-to-roane-state/" title="Student on target to graduate from ETSU after returning to Roane State">Student on target to graduate from ETSU after returning to Roane State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 25, 2020</span></li></ul></div> 
</div>
</div>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://www.bbbtv12.com/about-us/">About Us</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.bbbtv12.com/programming/">Programming</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.bbbtv12.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.bbbtv12.com/advertise/">Advertise</a></li>
</ul></div>
</div>
</nav>
</header>
<div id="main-content" class="container">
<div class="content">
<nav id="crumbs"><a href="https://www.bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bbbtv12.com/category/featured/">Featured</a><span class="delimiter">/</span><span class="current">Oak Ridge Hosted Part of USA Cycling Time Trials</span></nav>
<article class="post-listing post-27865 post type-post status-publish format-standard has-post-thumbnail  category-featured category-sports tag-bicycle tag-closed-loop tag-knoxville tag-melton-lake-drive tag-national-championship tag-oak-ridge tag-racing tag-tennessee tag-time-trials tag-usa-cycling" id="the-post">
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Oak Ridge Hosted Part of USA Cycling Time Trials</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bbbtv12.com/author/brad/" title="">Brad Jones </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>5 seconds ago</span>
<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bbbtv12.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.bbbtv12.com/category/sports/" rel="category tag">Sports</a></span>
<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>1 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/800px-USA_Cycling_logo.svg_.png?resize=193%2C256" alt="" class="wp-image-27524" width="193" height="256" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/800px-USA_Cycling_logo.svg_.png?resize=770%2C1024&amp;ssl=1 770w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/800px-USA_Cycling_logo.svg_.png?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/800px-USA_Cycling_logo.svg_.png?resize=768%2C1021&amp;ssl=1 768w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/800px-USA_Cycling_logo.svg_.png?w=800&amp;ssl=1 800w" sizes="(max-width: 193px) 100vw, 193px" data-recalc-dims="1" /></figure></div>
<p>Today a significant portion of Melton Lake Drive (MLD) was shut down to through traffic to provide a closed-loop course for The USA Cycling National Pro Road, Crit, Time Trial Championships to be held in Knoxville and Oak Ridge June 17-20. In partnership with Visit Knoxville, The City of Oak Ridge is proud to host the ITT National Championships for the third time.</p>
<p>The National Championships come just ahead of the 2021 Olympics, where several Olympic athletes are expected to compete. “This is an exciting time for Oak Ridge as we continue to show our natural assets and city to competitors from all over the world”, Hannah Fatheree, Event Manager for Explore Oak Ridge stated. “We are grateful to the residents and visitors of Oak Ridge for their patience with traffic impacts and hope everyone comes out to watch the time trials.”</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="USA Cycling Event in Oak Ridge, TN" width="618" height="348" src="https://www.youtube.com/embed/KR5HeIlBaM8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27865" class="share-facebook sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27865" class="share-twitter sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27865" class="share-linkedin sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27865" class="share-pinterest sd-button share-icon" href="https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-27865-60cbc8c2a26af' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=27865&amp;origin=www.bbbtv12.com&amp;obj_id=58760935-27865-60cbc8c2a26af' data-name='like-post-frame-58760935-27865-60cbc8c2a26af'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-7fr" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Oak+Ridge+Hosted+Part+of+USA+Cycling+Time+Trials&url=https://wp.me/p3Yyp1-7fr" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-7fr&title=Oak+Ridge+Hosted+Part+of+USA+Cycling+Time+Trials" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bbbtv12.com/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/&amp;title=Oak+Ridge+Hosted+Part+of+USA+Cycling+Time+Trials" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-7fr&amp;description=Oak+Ridge+Hosted+Part+of+USA+Cycling+Time+Trials&amp;media=https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/USA-Time-Trials.png?resize=660%2C330&ssl=1" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
</article>
<p class="post-tag">Tags <a href="https://www.bbbtv12.com/tag/bicycle/" rel="tag">bicycle</a> <a href="https://www.bbbtv12.com/tag/closed-loop/" rel="tag">closed loop</a> <a href="https://www.bbbtv12.com/tag/knoxville/" rel="tag">Knoxville</a> <a href="https://www.bbbtv12.com/tag/melton-lake-drive/" rel="tag">Melton Lake Drive</a> <a href="https://www.bbbtv12.com/tag/national-championship/" rel="tag">National Championship</a> <a href="https://www.bbbtv12.com/tag/oak-ridge/" rel="tag">Oak Ridge</a> <a href="https://www.bbbtv12.com/tag/racing/" rel="tag">Racing</a> <a href="https://www.bbbtv12.com/tag/tennessee/" rel="tag">tennessee</a> <a href="https://www.bbbtv12.com/tag/time-trials/" rel="tag">Time Trials</a> <a href="https://www.bbbtv12.com/tag/usa-cycling/" rel="tag">USA Cycling</a></p>
<section id="author-box">
<div class="block-head">
<h3>About Brad Jones </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b60c77662106dd8bfdf6946cddcbb24d?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /> </div>
<div class="author-description">
Brad is the Owner/Operator of BBB TV 12, and has been with the company since August of 1996. Brad is a 1987 graduate of Coalfield High School and a 1995 graduate of the University of Tennessee College of Communications. He won the 1995 broadcast production student of the year award.
Brad worked at Shop at Home, Inc. a home shopping network that was located in Knoxville, TN from 1993 - 1995 and then at Via TV (RSTV, Inc.) from 1995 - 1996. After some freelance work in Nashville, Brad joined the BBB Communications staff in August of 1996. A short stint at WVLT TV as a news photographer was in 2001, but he continued to work at BBB TV as well.
Brad is married to Nicole Jenkins Jones, a 1990 graduate of Oak Ridge High School, who works at Oak Ridge Gastroenterology and Associates in Oak Ridge. They have 3 kids, Trevor Bogard, 27, Chandler 22, and Naomi 13. On December 12, 2013 they welcomed their first grandchild, Carter Ryan Bogard.
Brad is also the assistant boys basketball coach at Coalfield High School for the past 11 years. In 2013-14 the Yellow Jackets won their first district title since 1991 and just the 4th in school history. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="http://www.bbbtv12.com.previewdns.com/"><i class="fa fa-home"></i></a>
<a class="social-facebook" target="_blank" href="https://www.facebook.com/cameraman91569"><i class="fa fa-facebook"></i></a>
<a class="social-twitter" target="_blank" href="https://twitter.com/https://twitter.com/BradJonesBBBTV"><i class="fa fa-twitter"></i><span> @https://twitter.com/BradJonesBBBTV</span></a>
<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/brad-jones-91069aa/"><i class="fa fa-linkedin"></i></a>
<a class="social-flickr" target="_blank" href="https://www.flickr.com/photos/135781210@N07/"><i class="fa fa-flickr"></i></a>
<a class="social-youtube" target="_blank" href="https://www.youtube.com/user/BBBTV12"><i class="fa fa-youtube"></i></a>
<a class="social-pinterest" target="_blank" href="https://www.pinterest.com/cameraman91569/boards/"><i class="fa fa-pinterest"></i></a>
<a class="social-instagram" target="_blank" href="https://www.instagram.com/cameraman91569/"><i class="fa fa-instagram"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.bbbtv12.com/2021/06/lana-gail-gerdie-alexander-galbreath-harriman/" rel="prev"><span>Previous</span> Lana “Gail” “Gerdie” Alexander Galbreath, Harriman</a></div>
<div class="post-next"></div>
</div>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/2021/06/ornl-fcu-unveils-completed-art-mural-in-oak-ridge-created-by-local-artist-megan-lingerfelt/">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Mural-Reveal-1-scaled.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Mural-Reveal-1-scaled.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Mural-Reveal-1-scaled.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Mural-Reveal-1-scaled.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/2021/06/ornl-fcu-unveils-completed-art-mural-in-oak-ridge-created-by-local-artist-megan-lingerfelt/" rel="bookmark">ORNL FCU Unveils Completed Art Mural in Oak Ridge, Created by Local Artist Megan Lingerfelt</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/2021/06/tbi-be-alert-for-human-trafficking-phone-scam/">
<img width="310" height="165" src="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/TBI-Logo.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/TBI-Logo.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/TBI-Logo.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/TBI-Logo.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/2021/06/tbi-be-alert-for-human-trafficking-phone-scam/" rel="bookmark">TBI: Be alert for human trafficking phone scam</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/2021/06/roane-man-faces-rape-charges-following-arrest/">
<img width="310" height="165" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Zachary-Bryant.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Zachary-Bryant.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Zachary-Bryant.jpg?zoom=2&amp;resize=310%2C165 620w, https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Zachary-Bryant.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3><a href="https://www.bbbtv12.com/2021/06/roane-man-faces-rape-charges-following-arrest/" rel="bookmark">Roane man faces rape charges following arrest</a></h3>
<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.bbbtv12.com/2021/06/kingston-man-arrested-for-allegedly-shooting-at-neighbors/">
<img width="310" height="165" src="https://i0.wp.com/www.bbbtv12.com/wp-content/uploads/2021/06/Robert-Fitzgerald.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.bbbtv12.com/2021/06/kingston-man-arrested-for-allegedly-shooting-at-neighbors/" rel="bookmark">Kingston Man Arrested for Allegedly Shooting at Neighbors</a></h2>
<p>Sheriff&#8217;s deputies were sent with back up from Kingston Police to 2369 Kingston Hwy Tuesday &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=27865&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=18670917bc87faab511f4c9598541df4f750d91d#parent=https%3A%2F%2Fwww.bbbtv12.com%2F2021%2F06%2Foak-ridge-hosted-part-of-usa-cycling-time-trials%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/feed/"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/brad-jones-91069aa/"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/c/BBBTV12/"><i class="fa fa-youtube"></i></a>
</div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script></div>
</div></div><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://www.bbbtv12.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/brad-jones-91069aa/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/c/BBBTV12/" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
© Copyright 2021, HousleyCreative / BBB Communications. All Rights Reserved. </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.bbbtv12.com\/2021\/06\/oak-ridge-hosted-part-of-usa-cycling-time-trials\/":27865};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/06/oak-ridge-hosted-part-of-usa-cycling-time-trials/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js' id='volt-custom-js-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js' id='jq-froogaloop-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js' id='jq-flex-slider-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bbbtv12.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.bbbtv12.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202124#ver=202124' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=27865&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=18670917bc87faab511f4c9598541df4f750d91d#parent=https%3A%2F%2Fwww.bbbtv12.com%2F2021%2F06%2Foak-ridge-hosted-part-of-usa-cycling-time-trials%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=27865&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=18670917bc87faab511f4c9598541df4f750d91d#parent=https%3A%2F%2Fwww.bbbtv12.com%2F2021%2F06%2Foak-ridge-hosted-part-of-usa-cycling-time-trials%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'58760935',post:'27865',tz:'-4',srv:'www.bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '27865' ]);
</script>
</body>
</html>